<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
  	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why smart buildings are stupid hard (and what Mapped is doing about it)</title>
	<link rel="canonical" href="https://johnkoetsier.com/smart-buildings/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why smart buildings are stupid hard (and what Mapped is doing about it)" />
	<meta property="og:description" content="There are perhaps a billion buildings on the planet. Maybe a million of those are of significant size, and all of them are going to be smart at some point in the future. The problem? Every smart building is a one-off. Every building is unique. There&#8217;s no way to make them &#8212; or 10s of [&hellip;]" />
	<meta property="og:url" content="https://johnkoetsier.com/smart-buildings/" />
	<meta property="og:site_name" content="john koetsier" />
	<meta property="article:published_time" content="2021-11-06T17:10:15+00:00" />
	<meta property="article:modified_time" content="2021-11-06T17:11:41+00:00" />
	<meta property="og:image" content="https://johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley-300x300.jpeg?crop=1" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Koetsier" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="22 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://johnkoetsier.com/#website","url":"https://johnkoetsier.com/","name":"john koetsier","description":"// write @ Forbes :: host @ TechFirst :: CEO @ $SMRT //","publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://johnkoetsier.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://johnkoetsier.com/smart-buildings/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?fit=1500%2C1115&ssl=1","contentUrl":"https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?fit=1500%2C1115&ssl=1","width":1500,"height":1115},{"@type":"WebPage","@id":"https://johnkoetsier.com/smart-buildings/#webpage","url":"https://johnkoetsier.com/smart-buildings/","name":"Why smart buildings are stupid hard (and what Mapped is doing about it)","isPartOf":{"@id":"https://johnkoetsier.com/#website"},"primaryImageOfPage":{"@id":"https://johnkoetsier.com/smart-buildings/#primaryimage"},"datePublished":"2021-11-06T17:10:15+00:00","dateModified":"2021-11-06T17:11:41+00:00","breadcrumb":{"@id":"https://johnkoetsier.com/smart-buildings/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://johnkoetsier.com/smart-buildings/"]}]},{"@type":"BreadcrumbList","@id":"https://johnkoetsier.com/smart-buildings/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://johnkoetsier.com/"},{"@type":"ListItem","position":2,"name":"Why smart buildings are stupid hard (and what Mapped is doing about it)"}]},{"@type":"Article","@id":"https://johnkoetsier.com/smart-buildings/#article","isPartOf":{"@id":"https://johnkoetsier.com/smart-buildings/#webpage"},"author":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"headline":"Why smart buildings are stupid hard (and what Mapped is doing about it)","datePublished":"2021-11-06T17:10:15+00:00","dateModified":"2021-11-06T17:11:41+00:00","mainEntityOfPage":{"@id":"https://johnkoetsier.com/smart-buildings/#webpage"},"wordCount":4958,"publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"image":{"@id":"https://johnkoetsier.com/smart-buildings/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?fit=1500%2C1115&ssl=1","articleSection":["TechFirst with John Koetsier"],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09","name":"John Koetsier","image":{"@type":"ImageObject","@id":"https://johnkoetsier.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"John Koetsier"},"logo":{"@id":"https://johnkoetsier.com/#personlogo"},"sameAs":["https://johnkoetsiercom.wpcomstaging.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Feed" href="https://johnkoetsier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Comments Feed" href="https://johnkoetsier.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/johnkoetsier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0e92b17c600489b295c0dce306b39e6a' href='https://johnkoetsier.com/_static/??-eJytlMFu2zAMhl9oqpANy63YYS8wIAN6piXGUUNZgkjV89uXjt3NCerALXaxTZnfr18k7T4blzrBTmym2oaO7TNKBne2MflKyLYggaA3ObHcRA+O+UufTegcVa+5GlsfWGxDyZ0NhaZAGSzLQPgQQ/cG3O5JMKQqpi3Bz8m3ys9sI/oASBhHchlkxbEYwhbcsNxmldZ3y/ietT4ll2LE4tCOdYEWrxbN5ahsmxrI297NsXnBzqfC5uo4/0v8XdFYzV/drAp8spMJC1VSBJHgrOAfmc5u+uBblElrat28MuasOc7JO2ClasOuhEYtVpGkb4AZZdJhVMxT6NBkbuYd1hWJTJ/tz8PB/k4CZA7pKObXuPx0MbSFlJFkBbeUemF1WexpCj8vsEbeflEUznp9t4dy0oFkvZXU4ZaUhZOCnLUR4WXVSESdHQQeDHie+z817N6Q/qM0EmgLxCXb3+3RBeYQM6E5UnDn8rF9OUIRowN8Sp8iObmgI/Uh8lLhY9J6yqyyFe+wZ0IRLFtLOvvjE5SrZkZY/yW9zdOYNz+PqT/i427/bb/7+n2/370CVnE/bw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='thr_style-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #444444 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #444444 !important;
                }
                body .meks_ess.outline a::before {
                    color: #444444 !important;
                }
                body .meks_ess.outline a {
                    border-color: #444444 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #444444 !important;
                }
            
</style>
<link rel='stylesheet' id='screen-css-8c2e14d2b2e53def14c18859c5559ba0' href='https://johnkoetsier.com/_static/??-eJydjEEOwjAMBD+EG7UCckK8BcIWLGwnwkEpvyfckHqC22q0M61QylZhNRR5Xtk8KO5Os2Dhs4D8lh815Qs8JPcw9zOdGjwrVmBQtqHDTfux6qylU2HD9ybuFf+vWF+Cj3nUw7gfY5ymbdy9AeDSWdY=' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-dc0a158b243b872114e1c1c1882e11c5' href='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='thr-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CPT+Sans+Narrow%3A400%7CRoboto+Condensed%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.8.2' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://johnkoetsier.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<script src='https://johnkoetsier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='Total_Soft_Poll-js-extra'>
var objectpoll = {"ajaxurl":"https:\/\/johnkoetsier.com\/wp-admin\/admin-ajax.php","nonce":"4e1d7445a4"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-includes/js/jquery/ui/core.min.js,wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?m=1629904853'></script>
<script defer src='https://stats.wp.com/s-202144.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://johnkoetsier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://johnkoetsier.com/wp-json/wp/v2/posts/22255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://johnkoetsier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://johnkoetsier.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://johnkoetsier.com/?p=22255' />
<link rel="alternate" type="application/json+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Fsmart-buildings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Fsmart-buildings%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.1" /><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://johnkoetsier.com/smart-buildings/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-6947504-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>


<body class="post-template-default single single-post postid-22255 single-format-standard wp-embed-responsive theme-throne woocommerce-no-js thr_content_wrapped thr_widget_wrapped thr_body_sidebar_right sticky_on throne-v_1_8_2">



<div id="sticky_header" class="header-sticky"><div class="content_wrapper"></div></div>

<header id="header" class="header full_width clearfix">
	<div class="header-main">
				<div class="content_wrapper">		
						<a class="nav-btn" id="nav-open-btn" href="#"><i class="fa fa-bars"></i></a>
<div class="logo_wrapper">

		
	
	<span class="site-title">
		<a href="https://johnkoetsier.com/" title="john koetsier" >
							<img src="https://johnkoetsier.com/wp-content/uploads/2019/11/jk-site-header-newer.jpg" alt="john koetsier" />
					</a>
	</span>

	

</div>
<div class="header_ads_space">
<br>
// write @ <a href="https://www.forbes.com/sites/johnkoetsier/">Forbes</a> :: host @ <a href="https://johnkoetsier.com/category/tech-first/">TechFirst</a> :: CEO @ <a href="https://rally.io/creator/SMRT/">$SMRT</a> // </div>		</div>

	</div>
		<div class="header-bottom">
		<div class="content_wrapper">
			
<div class="header-bottom-wrapper">
<nav id="nav" class="main_navigation">
	<ul id="thr_main_navigation_menu" class="nav-menu"><li id="menu-item-18362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a>
<ul class="sub-menu">
	<li id="menu-item-18873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18873"><a href="https://johnkoetsier.com/about/">about me</a></li>
	<li id="menu-item-13011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13011"><a href="https://johnkoetsier.com/category/news/">news</a></li>
	<li id="menu-item-12987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12987"><a href="https://johnkoetsier.com/writing/">writing</a></li>
	<li id="menu-item-13010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13010"><a href="https://johnkoetsier.com/category/research-reports-data/">research</a></li>
	<li id="menu-item-13008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13008"><a href="https://johnkoetsier.com/category/portfolio/">portfolio</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19579"><a href="https://johnkoetsier.com/disclosures/">Disclosures</a></li>
</ul>
</li>
<li id="menu-item-18368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a>
<ul class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="https://johnkoetsier.com/contact/">contact me</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="https://johnkoetsier.com/pitch-me/">pitch me</a></li>
	<li id="menu-item-12995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12995"><a href="https://johnkoetsier.com/consulting/">consulting</a></li>
</ul>
</li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a>
<ul class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="https://johnkoetsier.com/speaking/">book me</a></li>
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://johnkoetsier.com/category/events/">events</a></li>
	<li id="menu-item-14314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314"><a href="https://johnkoetsier.com/category/webinars/">webinars</a></li>
</ul>
</li>
<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13102"><a href="https://johnkoetsier.com/category/tech-first/">TechFirst with John Koetsier</a></li>
	<li id="menu-item-18630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18630"><a href="https://johnkoetsier.com/growth-masterminds-2/">Growth Masterminds</a></li>
	<li id="menu-item-18585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18585"><a href="https://johnkoetsier.com/clevertap-engage/">CleverTap engage</a></li>
	<li id="menu-item-19275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19275"><a href="https://johnkoetsier.com/mobile-heroes-uncensored/">Mobile Heroes Uncensored</a></li>
</ul>
</li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a>
<ul class="sub-menu">
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="https://johnkoetsier.com/books/">books</a></li>
	<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12992"><a href="https://johnkoetsier.com/category/insights-from-the-future-book/">insights from the future</a></li>
	<li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="https://johnkoetsier.com/no-other-gods/">no other gods</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18359"><a href="https://johnkoetsier.com/the-future-starts-now/">the future starts now</a></li>
</ul>
</li>
<li id="menu-item-13355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a>
<ul class="sub-menu">
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://johnkoetsier.com/buy-smrt/">buy $SMRT</a></li>
	<li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19755"><a href="https://johnkoetsier.com/sponsor-techfirst/">Sponsor TechFirst</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="https://johnkoetsier.com/smrt-space/">Access $SMRT space</a></li>
</ul>
</li>
<li id="search_header_wrap"><a id="search_header" class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><form class="search_header_form" action="https://johnkoetsier.com/" method="get">
		<input name="s" class="search_input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></nav>
</div>		</div>
	</div>
	</header>

<main id="main_content" class="clearfix">
<section id="thr_main" class="content_wrapper clearfix">

	<div class="page-progress"><span></span></div>
<div class="main_content_wrapper">

<div class="posts_wrapper layout_a">
	

<article id="post-22255" class="post-22255 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-first">

	<div class="entry-header">

		<h1 class="entry-title">Why smart buildings are stupid hard (and what Mapped is doing about it)</h1>
	
					<div class="entry-meta">
				<div class="meta-item date"><i class="icon-clock"></i><span class="updated">2 hours ago</span></div><div class="meta-item author"><i class="icon-user"></i><span class="vcard author"><span class="fn"><a href="https://johnkoetsier.com/author/admin-2-2/">John Koetsier</a></span></span></div><div class="meta-item categories"><i class="icon-note"></i><a href="https://johnkoetsier.com/category/tech-first/" rel="category tag">TechFirst with John Koetsier</a></div>			</div>
			</div>
	


		<div class="entry-image featured_image">
		<img width="730" height="543" src="https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?fit=730%2C543&amp;ssl=1" class="attachment-thr-layout-a size-thr-layout-a wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?resize=300%2C223&amp;ssl=1 300w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?resize=1024%2C761&amp;ssl=1 1024w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?resize=768%2C571&amp;ssl=1 768w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?resize=1200%2C892&amp;ssl=1 1200w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?resize=730%2C543&amp;ssl=1 730w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?resize=1070%2C795&amp;ssl=1 1070w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?resize=600%2C446&amp;ssl=1 600w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/smart-buildings-IoT.jpg?fit=730%2C543&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
	

  
	<div class="entry-content">
		<p>There are perhaps a billion buildings on the planet. Maybe a million of those are of significant size, and all of them are going to be smart at some point in the future.</p>
<p>The problem?</p>
<p>Every smart building is a one-off. Every building is unique. There&#8217;s no way to make them &#8212; or 10s of millions of warehouses or factories &#8212; smart in the same way, at the same time, quickly, cheaply, easily.</p>
<p>That&#8217;s a problem <a href="https://www.mapped.com">Mapped</a> is trying to solve.</p>
<p>In this episode of <a href="https://johnkoetsier.com/category/tech-first/">TechFirst with John Koetsier</a>, I chat with CEO and founder Shaun Cooley (and his dog) about scaling the smartification of the world&#8217;s buildings.</p>
<h2>Watch the Mapped interview on smart buildings</h2>
<p><iframe loading="lazy" title="Why smart buildings are stupid hard" width="730" height="411" src="https://www.youtube.com/embed/aPTNy01BmDY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p style="text-align: center;">(Subscribe to my <a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1">YouTube channel</a>)</p>
<h2>And &#8230; subscribe to the TechFirst podcast</h2>
<p><iframe loading="lazy" src="https://anchor.fm/techfirst/embed/episodes/Why-smart-buildings-are-stupid-hard-e19rdas" width="400px" height="102px" frameborder="0" scrolling="no"></iframe></p>
	
	<div id="podcast-subscribe-button-15733" class="secondline-psb-square-style secondline-psb-alignment-none">
		

<div class="secondline-psb-subscribe-inline"><span class="secondline-psb-subscribe-Apple-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://podcasts.apple.com/ca/podcast/tfd-tech-first-draft/id1489519341" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" /></noscript>Apple Podcasts</a></span><span class="secondline-psb-subscribe-Spotify"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://open.spotify.com/show/7b9xEuFdPjxlGTwPzgcA1b" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" /></noscript>Spotify</a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMGExOGI0MC9wb2RjYXN0L3Jzcw==" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" /></noscript>Google Podcasts</a></span><span class="secondline-psb-subscribe-Overcast"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://overcast.fm/itunes1489519341/tfd-tech-first-draft" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" /></noscript>Overcast</a></span><span class="secondline-psb-subscribe-custom"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://anchor.fm/techfirst" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" /></noscript>Other podcasting platforms</a></span></div>                                       
		
	</div>
<p>&nbsp;</p>
<h3>Transcript: creating smart buildings at scale</h3>
<p><i><span style="font-weight: 400;">(This transcript has been lightly edited for length and clarity.)</span></i></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Imagine being able to know and control everything in a building with one piece of technology. We&#8217;re talking HVAC, cooling, heating …  we&#8217;re talking security, maybe maintenance … maybe even occupancy levels, how many people are in the building … perhaps air quality as well, is the air quality good today or not so good … maybe elevator performance, all that stuff … power use, efficiency … maybe even how much power you&#8217;re capturing with your solar or geothermal installations. </span></p>
<p><span style="font-weight: 400;">Well, Mapped has built something much like that. It&#8217;s an API, it&#8217;s software for connecting to what I call smart matter — smart objects, smart technology </span><i><span style="font-weight: 400;">in</span></i><span style="font-weight: 400;"> the building — helping to create an overall smart building. </span></p>
<p><span style="font-weight: 400;">Here to chat about it, Mapped founder and CEO, Shaun Cooley. Welcome, Shaun!</span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Hey John. Thanks for having me. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Hey, it is a real pleasure to have you here. Tell us … what is Mapped?</span></p>
<div id="attachment_22260" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-22260" loading="lazy" class="size-medium wp-image-22260 jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley-300x300.jpeg?resize=300%2C300&#038;ssl=1" alt="Shaun Cooley" width="300" height="300" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=267%2C267&amp;ssl=1 267w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?w=600&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley-300x300.jpeg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-22260" loading="lazy" class="size-medium wp-image-22260" src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley-300x300.jpeg?resize=300%2C300&#038;ssl=1" alt="Shaun Cooley" width="300" height="300" srcset="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=267%2C267&amp;ssl=1 267w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/11/Shaun-Cooley.jpeg?w=600&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript><p id="caption-attachment-22260" class="wp-caption-text">Shaun Cooley, CEO and founder of Mapped</p></div>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> We are a data infrastructure platform that focuses on discovering, extracting and normalizing data out of industrial and commercial automation systems. So, that includes all the… [</span><i><span style="font-weight: 400;">crosstalk</span></i><span style="font-weight: 400;">] </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> That sounds like it comes right off of a website! [</span><i><span style="font-weight: 400;">laughing</span></i><span style="font-weight: 400;">]</span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yeah, I&#8217;ve said it a few times at this point, but that includes all the systems you just mentioned inside of commercial buildings and, you know, very much part of our focus. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> So, what does a smart building look like to you? What should it look like? </span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yeah, well, I think that&#8217;s the sort of gist of the whole reason we exist. You know, smart building has been very squishy for a long time. Depending on which of those technologies you just mentioned — HVAC, lighting, fire safety, elevators, security, surveillance, access controls, irrigation, on and on down the line — every one of them has 20 to 100 vendors that produce systems for them and a couple of hundred local, or regional, or national vendors/system integrators that come in and install them and configure them and do custom work on them. And so the problem is that most smart buildings are actually bespoke. They are custom built for that one instance, that one physical building that exists somewhere in the world. </span></p>
<p><span style="font-weight: 400;">And so, the folks who own portfolios of buildings — whether it&#8217;s a large sort of company that owns and occupies them on their own, or a company like a CBRE, or Boston Properties that owns and operates a bunch of buildings for others to occupy — none of them look the same, and so the definition of what is a smart building is really, really hard to answer. And that&#8217;s where most of the complexities come in when you try to actually define some of these smarts around it, right? If you want the lights to come on only when people are in the building, or you want the elevators to reposition based on where people are actually standing and likely to hit the button on the elevator. All of those unique snowflake systems are very hard to orchestrate at a portfolio-wide level. And so, this concept of a building that sort of understands and reacts to the occupants in the environment around it… not so easy in actual practice to do. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Well, anybody who has tried to create a smart home feels your pain and feels the pain of a building manager. I mean, like you can decide to go all in on Amazon and Alexa, you can decide to go all in on Google. You can&#8217;t really go all in on iOS on Apple because it doesn&#8217;t have as much necessarily, but if you mix and match, you&#8217;ve got issues. And of course there&#8217;s high-end</span> <span style="font-weight: 400;">home automation systems that have been around for decades, you know, for the $5 million house or something like that, that get custom installed. So your tech is software … what does it enable? What&#8217;s the result when somebody installs your software?</span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yeah. So we, again, we discover and extract and normalize all the data coming out of these systems. So, if in one building you have a Mitsubishi elevator and in another building you have an elevator from KONE, and then in another building you&#8217;ve got an HVAC system that was put in by Johnson Controls, and in another building you have a Seimens HVAC system … you know, as you try to build out that intelligence — either to answer ESG-type report,  so, environmental and sustainability reports, or as you try to make the indoor air quality healthier, or as you try to reduce energy spend — these things all require you to have access to all of those systems. And again, because they&#8217;re all different in every single building, the layer that we&#8217;ve put in between what&#8217;s installed in the physical environment and the applications that either you as an owner/operator/tenant are building or the applications that you&#8217;re acquiring from third parties, that layer is really that normalization layer, right? We pull in the data from all those disparate sources, make it look exactly the same. So if you want to know the temperature in the spaces across all of your buildings, it looks the same and you don&#8217;t have to worry yourself with whether that came from BACnet, or Modbus, or from a VergeSense sensor that&#8217;s talking directly to the cloud … or whether it&#8217;s in Fahrenheit or Celsius, you can just do a simple query and say, &#8216;Give me all of the temperatures at noon local time across all of my buildings, and you know what, throw in the occupancy alongside it so I can see sort of what the comparison is between those too.&#8217; </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> What&#8217;s that look like when you&#8217;re using it? Do you have control? Can you turn things on and off? Can you actuate things, essentially? And do you have like a visual interface? Is it all data and coming out as data and spreadsheets? What&#8217;s it look like? </span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yeah, it&#8217;s a great question. The majority of what we do is through APIs and so we do have a visual interface, but our interface from Mapped is not really around trying to understand the data. And weird for me to say that, given what comes next out of my mouth … it&#8217;s about understanding the flow and the control of your data. So, when you have all of this data coming from different systems in different buildings, one of the first questions you ask is who has access to it and who is using it? And so we give you easy ways to visualize where the data&#8217;s coming from, how it&#8217;s being mapped inside of our ontology, our way of describing things, and then which applications, or tenants, or municipal governments, or whoever you&#8217;re sharing your data with, which parts of it they&#8217;re accessing and how they&#8217;re accessing that data. And so that sort of visualization and control of the flow of your data is what we focus on. The applications that build on top of us then focus on things like dashboards and analytics to show you what the temperatures look like over time, or what the occupancy looks like over time, or what your energy savings looks like over time. And so we draw a pretty hard line at that sort of visualization of the flow of your data and not the actual data itself, but really where our UI is focused. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> What&#8217;s this look like in some magical future where we&#8217;re not worried about COVID anymore and people are actually back in the offices working — and I know that&#8217;s the reality for many people right now, but certainly many others it&#8217;s not — what&#8217;s that look like for me as I enter the building? Can I imagine a couple of years, maybe I start work in a new building and I get an app or something like that, or I get some kind of connector or a website and I could see, oh, what&#8217;s the air quality in our building today? Or, you know, oh, there&#8217;s maintenance planned so elevator eight is down, or can I get that sort of information as a person working in the building? </span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yeah, I think it&#8217;s interesting to think about how these apps come to be today. Almost everything that&#8217;s sold into this space today is sold as an entirely vertical solution, meaning that not only do they build that experience that&#8217;s on your mobile device or on a website somewhere, but they&#8217;re also going in with people into the building and plugging boxes in to extract data and move it into their platform. This makes integration with buildings extremely difficult, right? And so what we&#8217;re enabling is for developers to no longer concern themselves with the sort of dirty plumbing that happens inside of the building, but really just focus on the application, the experience they want to build up top. And so, for us that opens up a lot of new possibilities where developers can really focus on the things that they&#8217;re trying to build and not the integration headaches that are underneath. I think that if you look forward a couple of years from now, little things like voting on temperature, reporting broken devices or equipment inside of the building, finding where other people are sitting today that are on your team and you want to sit near them if you&#8217;re in a hot-desking type environment; checking the air quality, checking where the amenities and other services are inside of these buildings, you know, starts to become something that&#8217;s much, much easier for developers to really focus on an experience and not the integration headaches that come along with it. I think the one that I like to think about the most is when a first responder shows up to a building. Today, they usually come into that building with no sort of insights into what they&#8217;re responding to, where the issue is, where the people are inside of the space. And you can imagine in a future state, somebody who has mapped inside of their building may decide to share with the local municipality based on a geofence, right? Only when the firefighter is inside of the bounds of the building do they have access to where are all the people, where are the elevators currently positioned, where are the fire alarms going off … which HVAC systems are still pumping air or potentially smoke through the building versus which ones have been shut off, and give them the controls so that as soon as they walk in they have all of the sort of situational awareness that they need to find and sort of resolve or deal with the situation that they showed up for. And those sorts of things are just not possible today because every one of these buildings, again, is completely unique and it makes it really … you know, no local fire department is going to build their own app that goes and then does something like that, right? And so this concept of being able to have a single API that describes all of these disparate systems across different buildings really enables that sort of future. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> I really look forward to a time when I walk into a building and I get a push notification on my phone, you know, &#8216;Hey, do you want to know where stuff is?&#8217; or something like that. Or, &#8216;Oh, the elevators are that way, the restrooms are that way,&#8217; whatever the case might be … that&#8217;s really cool. Also, some of the stuff that you&#8217;re talking [about] brings up the idea of a building AI, right? Like if I&#8217;m a CBRE and maybe I have — I have no idea how large they are, I know they&#8217;re big — maybe they have thousands of buildings under management globally, right? It&#8217;d be really neat to have some sort of smart system monitoring all my buildings and saying, &#8216;Hey, what&#8217;s the health report? What&#8217;s the health report?&#8217; and giving me some kind of dashboard. I assume that would be built on top of your data, but what do you think that might look like? </span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yeah, you know, it&#8217;s another great question. I think that there&#8217;s sort of a couple of categories that we look at from that side. One of them is FDD, which is essentially looking for failures of equipment or predicted failures of equipment for a very large portfolio or even for a small portfolio, getting ahead of maintenance on pieces of equipment, making sure that you fix them before they sort of self-destruct and need to be completely replaced can be a huge cost savings for these various buildings. And so I think that that&#8217;s a really big piece of it. I think that some of the other smarts that you start looking at are really around the sort of indoor air quality, the energy use, and the experience of that occupant that&#8217;s inside of the building. So you mentioned earlier, you walk into a building and it says like…</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Hi!</span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> … &#8216;Hey, here are the amenities that are available nearby.&#8217; You know, if you walked into that building and it said like, &#8216;Welcome, John. Get in elevator seven and it will take you to your floor.&#8217; We start to see some of these things today where you swipe your badge or you push which floor you&#8217;re going to and it starts to group people into various elevators to make sure the elevators aren&#8217;t just going up and down all day trying to guess where people are going to be. But those sorts of things become much easier when you have that full awareness of what&#8217;s going on inside of the building. I think on the indoor air quality, you can start to do things — and again, semi a post- COVID use case — but I think that people are becoming more aware of the air quality coming out of the pandemic that we were just in, or kind of still are … and using that to better understand the environment around them and how they should behave, and where they should spend their time. And so little things like if you have a conference room that has 30 people in it, and there&#8217;s 30 people scheduled to be in that conference room right afterwards, if you can do something simple like reschedule that next conference to be 30 minutes later, or to be in a different conference room on the other side of the floor where you&#8217;ve now put some space between the two large gatherings of people inside of a conference room, and you allow the HVAC system to exchange fresh air into the environment and to really sort of make sure that it&#8217;s not just the leftovers from the last room … those types of things, I think, will lead to better quality of sort of office life inside of the building.</span></p>
<p><span style="font-weight: 400;">The last one really around energy, these buildings there was a pretty large realization at the start of COVID that the schedules that these buildings run on today, you know, sort of AC kicks on at 8:00 AM so that by the time people show up at nine the building&#8217;s nice and cool, and it runs until 6:00 PM and then cuts off. I think we&#8217;ve all been in the building where you can feel the pressure drop in your ears if you&#8217;re there past the AC cutoff. Those schedules when people stopped showing up to the building took quite a bit of time for the buildings to go through and reconfigure so that they weren&#8217;t spending all that energy on completely empty buildings. I think that looking forward, that the sort of Nest type model — this predict when people are going to be there, respond appropriately; predict based on the position of the sun and the heat sort of radiance of the side of the building and all the other things that come into effect for how these spaces heat and cool, both based on the people inside of it and the environment outside of it, and be more reactive to that rather than just pumping full blast air into it at all times — will really lead to a lot of energy savings. And we&#8217;re starting to see municipalities, you know, New York, large parts of the EU, start to enforce some of these things on new construction. I was in New York last week and we&#8217;re all used to health code rating for like a restaurant, right, A through F or whatever it is in your part of the world … next to it was a new sign that had a rating for the energy efficiency of the building.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Nice!</span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> And so you walk into the — like the hotel that I walked into had a zero for its energy efficiency rating because they apparently failed to gather the data to go and give it to the city. And that sign, I think, is exactly where we&#8217;re all headed in the future of, you know, these buildings use an enormous amount of energy, and building owners have for a long time been able to sort of not care all that much because most of that energy spend is paid for by the tenants. And then the tenants who are footing the bill on this don&#8217;t have any visibility into what&#8217;s actually spending that energy and where all their money is going, they just have to pay the bill that shows up. And so, again, I think data solves that by giving them a lot of insights into what&#8217;s going on.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> I love that. I mean, you can have an energy score and just like you have a health score for a restaurant, you can have a health score for a building, you know, the air here is fresh, it&#8217;s replenished regularly, whatever … there&#8217;s no off-gassing, no volatile organic compounds, whatever the case might be, and it&#8217;s tested regularly by devices that are implanted/embedded within the building itself. That makes a ton of sense. Some of the things that you&#8217;ve mentioned bring to mind questions of scale up from smart building to smart city. So, a building realizes that it&#8217;s going to have a heavy energy load on a particular day &#8217;cause it&#8217;s very full. Does it need to tell a utility that? A building realizes, hey, I&#8217;ve got quite a bit of extra energy because I&#8217;ve got a little bit of wind, there&#8217;s some geothermal that I&#8217;m getting, there&#8217;s some solar that I&#8217;m getting from the panels on the walls of the building as well as the roof … I can give it to the utility. Do you see a way in which you could scale up what you&#8217;re learning in the building and appropriately share that data to a smart city type of scenario? </span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yeah. So our entire system is built on top of a graph. And so that graph, you can think of all the people, places and things that exist throughout these environments as individual sort of nodes on that graph. And the edges that the connections between those nodes are the various types of relationships that can exist — anything from the position of something, you know, John has location of Vancouver all the way through to this particular thermostat has a location of this room and also has a point of its current temperature. And so this graph allows us to then start to connect things outside of the building as well — whether it&#8217;s weather, traffic, geopolitical, geosocial type activities that are happening at any given time — all of these things go into that single sort of global hypergraph. Every node and link in our graph is controlled through permissioning, and so it has both the ability for you as the owner or the producer of that data to decide who you share it with and how you share it. And so we use that over time for a single organization across all of their buildings, to really bring together the cross-portfolio insights throughout their whole environment. From a smart city perspective, I fully expect cities and utilities to start reacting to this data. I think today, even in our homes we&#8217;ve got dishwashers and washing machines from like Whirlpool and others that communicate with smart grids and basically ask for permission to make use of the power before they start drawing a bunch of power. Here in Los Angeles, two, three years ago, they sent out little devices that go on your HVAC, your home air conditioning unit, where the utilities can shut them off remotely in order to prevent a brownout or blackout, right? And so I think that the model of sort of collaboration between the two is highly dependent on clean data … and that&#8217;s something that we&#8217;re obviously trying to enable. I think that if you take a building like in San Francisco, Salesforce Tower, right, you have a million square foot building that empties at 5:00 PM every single day. Getting all of those vehicles and people either on the road and away from the building, or across the street to the mass transit center that&#8217;s there, requires collaboration between the elevators, the doors in the building and the traffic signals sitting outside of that building. Without that collaboration, you start to get chaos every single day. And you get these like massive traffic jams, right? So I think that when you can have a city that understands where the flows of people are in these large venues that hold 10-20,000 people on a single day, you can really get to a point where the city is now collaborating and getting those people in and out of that venue efficiently and is reacting to it by changing traffic signals and all sorts of other things along the way. And so I think that scaling this up is really … for us, it&#8217;s starting in all of these large commercial buildings and then over time making that data available to the municipalities to start building things on top of with, I think eventually us also starting to pull in some of those other sensor types and actuator types that exist in smart cities. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;">  I worked every other week, just about, in San Francisco for about three years. So, commuted into there and unbelievable, yeah, there was chaos. I mean, it was gridlock </span><i><span style="font-weight: 400;">every single</span></i><span style="font-weight: 400;"> day at about 3 o&#8217;clock, 3:30, 4:00 or so, til about 6 o&#8217;clock. Imagine a city that knew what was going on in the buildings in some permissioned, valid way, in some privacy-safe way, and then said to tenants/companies that were in these buildings, &#8216;Hey, if you change your start and end hours by 20 minutes here, 20 minutes there, we&#8217;ll reduce your taxes by such and such percent,&#8217; or something like that. And imagine you don&#8217;t have to build new roads or new bridges, because you can get people to stagger a little bit. Who knows? That&#8217;s just one example. But, very interesting stuff, Shaun. I have to ask, just personally, what attracted you to this space? Why are you doing this? Are you passionate about IoT and what I call smart matter and intelligence embedded, ambient in our buildings, in our homes … what drew you to this space?</span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yeah. Well, I think just on a personal level, this sort of — you know, you mentioned Crestron earlier, right? Like I&#8217;ve spent more time than I care to admit building my own home home automation system. Before Mapped, I was the CTO for Internet of Things at Cisco, and I watched far too many customers who bought Cisco industrially hardened routing switching wireless, then struggle to actually make use of the data. You know, they were able to connect everything to a network and get to it, but then they just couldn&#8217;t actually function with it. And these weren&#8217;t small companies, these were sort of Fortune 50 type companies who would build an amazing prototype and amazing proof of concept in a single factory, or a single building, or a single mine, or a single refinery … and then they would go to move it to the next one, to the one across the street or on the other side of the country, and they would start from scratch again. And so what was originally sort of a 12-month project, you know, somebody in management says, &#8216;That&#8217;s great! Do it again over there.&#8217; And it turns into another nine months over there. And then somebody does the math of like, well, you know, man, we&#8217;ve got 95 refineries, or we have 4,000 buildings times nine months, and these projects would just get canceled. And so what we find most of the time is that these things start from the top. What is the business outcome that I&#8217;m trying to achieve? And then you sort of work your way down — dashboards, analytics, AI, ML … eventually you end up with integration. And integration is where everybody runs into that wall of like, now what? And so, when I left Cisco in July of 2019, I literally formed Mapped the next day, right. This was the goal all along, is that — start with integration. Start with the hardest part of the entire thing and move your way up. Get to an API layer where everything looks and feels and operates the same, and don&#8217;t go asking the manufacturers to change because they&#8217;re not going to change. Don&#8217;t go asking the system integrators to change. We do all the dirty work of taking that existing brownfield equipment and mapping it into this nice clean API layer, so that everyone else can then just focus on the things that they want to build. And for me, it was really around unlocking this entire ecosystem, right? It is very hard to get software into a factory. It&#8217;s very hard to get software into a refinery or into a smart building. And if you can, instead of going </span><i><span style="font-weight: 400;">into</span></i><span style="font-weight: 400;"> the building or into the refinery itself, target a cloud-based API where there&#8217;s a nice sandbox and you can play around with it and you can build the solution that you want to build, and then you can just focus on selling the value and not all the headaches of integration, I think that the market becomes drastically bigger. It becomes drastically better for everybody involved in it. You know, and it&#8217;s with us taking that pain of doing all the integration. But because we&#8217;re focused on integration, like we use machine learning and automation to do the parts that used to be humans going in and reverse engineering everything that was done by a system integrator along the way. And so, it was really a mix of just watching customers have so much pain while I was at Cisco, and then also having done it myself enough times, knowing that there was this big gap that needed to be solved down here. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Makes a ton of sense and it also opens up new mechanics of growth because instead of having to go top down, now you can go bottoms up, because somebody can say at a low level, &#8216;Hey, I can just use this API, grab a few things together, do a proof of concept, try it, and it can sort of scale, scale, scale,&#8217; which is really, really interesting. I noticed you have a canine companion back there, who is that? </span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Yes. That is Sir Shadow Fluffypants the Third…</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> [</span><i><span style="font-weight: 400;">laughing</span></i><span style="font-weight: 400;">] Very technical name.</span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> He is passed out cold on my floor. So normally he&#8217;s like an inch from me, but right now he&#8217;s back over there.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Very good. Well, Shaun, thank you so much. I really do appreciate this time … fascinating stuff. </span></p>
<p><b>Shaun Cooley:</b><span style="font-weight: 400;"> Thank you for having me.</span></p>
<h3>Like TechFirst? So do I. It’s all about smart matter … drones, AI, robotics … other cutting-edge tech</h3>
<p>Made it all the way down here? Wow!</p>
<p>The TechFirst with John Koetsier podcast is about tech that is changing the world, including wearable tech, and innovators who are shaping the future. Guests include former Apple CEO John Scully. The head of Facebook gaming. Amazon’s head of robotics. GitHub’s CTO. Twitter’s chief information security officer, and much more. Scientists inventing smart contact lenses. Startup entrepreneurs. Google executives. Former Microsoft CTO Nathan Myhrvold. And much, much more.</p>
<p>Consider supporting TechFirst by <a href="https://rally.io/creator/SMRT/?campaignId=f0638177-2866-4288-8472-17078dbf9d24">becoming a $SMRT stakeholder</a>, and subscribe on your podcast platform of choice:</p>
	
	<div id="podcast-subscribe-button-15733" class="secondline-psb-square-style secondline-psb-alignment-none">
		

<div class="secondline-psb-subscribe-inline"><span class="secondline-psb-subscribe-Apple-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://podcasts.apple.com/ca/podcast/tfd-tech-first-draft/id1489519341" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" /></noscript>Apple Podcasts</a></span><span class="secondline-psb-subscribe-Spotify"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://open.spotify.com/show/7b9xEuFdPjxlGTwPzgcA1b" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" /></noscript>Spotify</a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMGExOGI0MC9wb2RjYXN0L3Jzcw==" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" /></noscript>Google Podcasts</a></span><span class="secondline-psb-subscribe-Overcast"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://overcast.fm/itunes1489519341/tfd-tech-first-draft" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" /></noscript>Overcast</a></span><span class="secondline-psb-subscribe-custom"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://anchor.fm/techfirst" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" /></noscript>Other podcasting platforms</a></span></div>                                       
		
	</div>
<div class="awac-wrapper">
<div class="awac widget text-4">
<div class="textwidget">
<p>
&nbsp;
</p>
<hr>
<h4>Want weekly updates? Of course you do &#8230;</h4>
<p>
<div class="tnp tnp-subscription">
<form method="post" action="https://johnkoetsier.com/?na=s">
<p><input type="hidden" name="nr" value="page"><input type="hidden" name="nlang" value=""></p>
<div class="tnp-field tnp-field-firstname"><label for="tnp-4">First name or full name</label><br />
<input class="tnp-name" type="text" name="nn" id="tnp-4" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-5">Email</label><br />
<input class="tnp-email" type="email" name="ne" id="tnp-5" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Stay in touch" >
</div>
</form>
</div>
<p>&nbsp;</p>
</div></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				
			</div>

			<nav id="post-nav" class="single_post_navigation">
<div class="prev_next_nav">
			<div class="single_prev_next single_post_previous">
			
			<div class="prev_next_link">
				<a href="https://johnkoetsier.com/ios-15-and-mobile-marketing-your-questions-answered/" rel="prev"><img width="350" height="185" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/05ea1d99-group-469_10c40a7000000000000028.png?resize=350%2C185&amp;ssl=1" class="attachment-thr-layout-c size-thr-layout-c wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/05ea1d99-group-469_10c40a7000000000000028.png?resize=350%2C185&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="featured_item_overlay"></span><span class="featured_title_over"><span class="meta-item"><i class="icon-arrow-left"></i>Previous post</span><span class="featured_posts_link">iOS 15 and mobile marketing: your questions answered</span></span></a>			</div>
		</div>
		
	</div>
</nav>	
	
	 
<div class="clear"></div>	
</article>

	
</div>

<div id="post-comments-22255" class="comments_main">



</div></div>
<aside id="sidebar" class="sidebar right">
	<div id="search-5" class="widget widget_search"><h4 class="widget-title"><span>Search</span></h4><form class="search_form" action="https://johnkoetsier.com/" method="get">
	<input name="s" class="search_input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
	<i class="icon-magnifier"><input type="submit" value="" class="thr-search-icon"></i>
</form></div><div id="text-5" class="widget widget_text"><h4 class="widget-title"><span>Get $SMRT</span></h4>			<div class="textwidget"><p>Get some $SMRT, my creator coin, to access exclusive insight</p>
<ul>
<li><a href="https://johnkoetsier.com/buy-smrt/">More info</a></li>
<li><a href="https://rally.io/creator/SMRT/">Buy $SMRT</a></li>
</ul>
<p><a href="https://johnkoetsier.com/buy-smrt/"><img loading="lazy" class="aligncenter wp-image-18040 size-thumbnail jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-150x150.jpg?resize=150%2C150&#038;ssl=1" alt width="150" height="150" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-150x150.jpg?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-18040 size-thumbnail" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-150x150.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" srcset="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=267%2C267&amp;ssl=1 267w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=730%2C730&amp;ssl=1 730w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></p>
</div>
		</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span>Recently added &#8230;</span></h4>
		<ul>
											<li>
					<a href="https://johnkoetsier.com/smart-buildings/" aria-current="page">Why smart buildings are stupid hard (and what Mapped is doing about it)</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/ios-15-and-mobile-marketing-your-questions-answered/">iOS 15 and mobile marketing: your questions answered</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/why-30-of-young-workers-bypass-corporate-security-on-purpose/">Why 30% of young workers bypass corporate security on purpose</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/spotify-finally-expanding-video-podcast-platform/">Spotify finally expanding video podcast platform</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/farm-robot-agtech/">FarmBot &#8230; or BotFarm? When the entire farm becomes a robot &#8230;</a>
									</li>
					</ul>

		</div><div id="mks_social_widget-6" class="widget mks_social_widget"><h4 class="widget-title"><span>Connect</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
		  			  		<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
		  			  </ul>
		

		</div><div id="newsletterwidget-2" class="widget widget_newsletterwidget"><h4 class="widget-title"><span>Stay in touch</span></h4><div class="tnp tnp-widget"><form method="post" action="https://johnkoetsier.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-7">First name or full name</label>
<input class="tnp-name" type="text" name="nn" id="tnp-7" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-8">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-8" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Stay in touch" >
</div>
</form>
</div></div><div id="text-3" class="widget widget_text"><h4 class="widget-title"><span>RSS</span></h4>			<div class="textwidget"><p><a href="https://johnkoetsier.com/feed/">Get the RSS feed here &#8230;</a></p>
</div>
		</div><div id="meks_instagram-2" class="widget widget_meks_instagram"><h4 class="widget-title"><span>My latest photos</span></h4><div class="meks-instagram-widget" style="max-width: 300px; margin: -0.5px;">
		
	
				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CVrE5y7pNi_/" title="Good morning at Boundary Bay :-)" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/251542318_380037490471271_4984249742569112876_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=29NtusZ7C2AAX-RUtPV&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e22b629472955dd413c861a9c5063fd0&amp;oe=618C586A" alt="Good morning at Boundary Bay :-)">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CVBklzhvVlc/" title="let it rain" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/243123991_1068052024012768_2313697632987107978_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3JZabdx5yAoAX-4YWRN&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=85fb6c9132f70d70bf15a9f2a9eeebec&amp;oe=618C4171" alt="let it rain">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CU6FRPKv1jy/" title="iPhone 13 Pro macro mode #nofilter" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/245372406_140653571586398_6449511343735285896_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k6lrObKzqQ0AX-6Gkxs&amp;_nc_oc=AQn_n6BwF9sri1Qv7k_LdjSldtiRh6ZQM-AIxN6GWc880YZHKsApCa6ibrQc4Eqf6szEtyidylI38DVIOuMt_V_t&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cdfa6ab1e50c125cf8888c63c54488cf&amp;oe=618C67D7" alt="iPhone 13 Pro macro mode #nofilter">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CUB1P2grR5T/" title="#streetart #graffiti #vancouver" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/242229952_1233489677114951_6836744603698567101_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qr2dbn3gb5kAX_9F_sQ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=0b187b205ddc8e8234267764b2d16c1d&amp;oe=618C8178" alt="#streetart #graffiti #vancouver">
				</a>


			</div>

		
	
</div>

	
	<p class="meks-instagram-follow-link">
		<a href="https://instagram.com/johnkoetsier" target="_blank" rel="nofollow" class="mks_author_link meks-widget-cta"><i class="fa fa-instagram"></i> Follow</a>
	</p>

</div></aside>
</section>
	
</main>
<div class="clear"></div>
<footer id="footer" class="footer_wrapper full_width">
	
		<div class="content_wrapper">
		<div id="mks_social_widget-3" class="widget footer-col one-third mks_social_widget"><h4 class="widget-title"><span>Let&#8217;s connect</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/johnkoetsier/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
		  			  		<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
		  			  </ul>
		

		</div>	</div>
		
		<div id="copy_area" class="copy_area full_width">
		
		<div class="content_wrapper">
			<div class="left">
				Copyright &copy; 2021 john koetsier			</div>		
			
			<ul id="thr_footer_menu" class="shl-footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a></li>
</ul>		</div>
	</div>
	</footer>

<div class="meta-share meta-item ">
		<div class="soc_sharing">
		<div class="thr_share_button">
			<i class="icon-share"></i>
		</div>
		<ul class="thr_share_items">
			<div class="meks_ess layout-5-2 transparent no-labels outline"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjohnkoetsier.com%2Fsmart-buildings%2F&amp;t=Why%20smart%20buildings%20are%20stupid%20hard%20%28and%20what%20Mapped%20is%20doing%20about%20it%29"><span>Facebook</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjohnkoetsier.com%2Fsmart-buildings%2F"><span>LinkedIn</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjohnkoetsier.com%2Fsmart-buildings%2F&amp;text=Why%20smart%20buildings%20are%20stupid%20hard%20%28and%20what%20Mapped%20is%20doing%20about%20it%29"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjohnkoetsier.com%2Fsmart-buildings%2F&amp;title=Why%20smart%20buildings%20are%20stupid%20hard%20%28and%20what%20Mapped%20is%20doing%20about%20it%29"><span>Reddit</span></a></div>		</ul>
	</div>
</div>





<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202144'></script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://johnkoetsier.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "361469ea6d", post_id : 22255 } ); } ); /* ]]> */</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/johnkoetsier.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJydjk1OAzEMhS9EJmqhRSwq1hyANUoct/VMEofY0ZTbM0xHaiVUpLLy33vP31gMcFbMaktsB8pie9TiYLAflMH6RjHYcmTlvJQuUe56eRh/W4F9ZBjEBhK1/WVhXKbklPiWM+Ek2kc8kY9o5MhVgQPKT0hyNx8WDuBEjTQvUMmj8U0nRrFOBPVs5+DiH9AjM3BKWAGvXP1nw/plZvxGy9jN4/vb3Wn7OsuCdSEYZQOu6v1IMgl5IJy67tz9H+TqvIS8pt1q+/j0vNmuXtbfZ0LMNA=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2112498d25e115f4d71ed5a3537ceca","fragment_name":"wc_fragments_b2112498d25e115f4d71ed5a3537ceca","request_timeout":"5000"};
</script>
<script src='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.8.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='thr-main-js-extra'>
var thr_js_settings = {"use_lightbox":"1","use_lightbox_content":"","sticky_header":"1","sticky_header_offset":"400","logo_retina":"https:\/\/johnkoetsier.com\/wp-content\/uploads\/2019\/11\/jk-site-header-white.gif","sticky_header_logo":"","sticky_header_logo_retina":""};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJyVz88KwjAMBvAXshuDKfMgXn2N0GZrtv6zSR17e4vgSQ8bBHL48oMva1I6BsEgrVj0yHXlGLAFZhRu5zrPgnlrPIi2D6TJSjPzad0NmUw+JjxMgUbSKsVUUuMpHPMjyYsM70QspJdNLfT9i4J2xeAnpNoF2UUwaA4U8fBzmlyZKNQIF1YIvCmOmsAptpD/2Lu/dZduOA/9ub++AbcHoBM='></script>
<script src='https://johnkoetsier.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://johnkoetsier.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://johnkoetsier.com/wp-includes/js/wp-embed.min.js?m=1609946964'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.1',blog:'175101391',post:'22255',tz:'-7',srv:'johnkoetsier.com'} ]);
	_stq.push([ 'clickTrackerInit', '175101391', '22255' ]);
</script>
</body>
</html>
<!--
	generated 156 seconds ago
	generated in 0.366 seconds
	served from batcache in 0.002 seconds
	expires in 144 seconds
-->
