<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
  	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Future News: City-sized Technoforge concert in Vancouver to be visible from space</title>
	<link rel="canonical" href="https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Future News: City-sized Technoforge concert in Vancouver to be visible from space" />
	<meta property="og:description" content="‘City-sized Technoforge concert’ is chapter 34 of Insights from the Future, a book I’m writing about technology, innovation, and people … from the perspective of the future. THIS IS NOT NEWS; IT IS A PROJECTION OF FUTURE NEWS. Subscribe to my newsletter to keep in touch and get notified when the book publishes. (Chapter sponsored by $SMRT [&hellip;]" />
	<meta property="og:url" content="https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/" />
	<meta property="og:site_name" content="john koetsier" />
	<meta property="article:published_time" content="2022-05-13T16:00:40+00:00" />
	<meta property="article:modified_time" content="2022-05-13T16:02:45+00:00" />
	<meta property="og:image" content="https://johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Koetsier" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://johnkoetsier.com/#website","url":"https://johnkoetsier.com/","name":"john koetsier","description":"// write @ Forbes :: host @ TechFirst :: CEO @ $SMRT //","publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://johnkoetsier.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#primaryimage","url":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?fit=1280%2C720&ssl=1","contentUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#webpage","url":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/","name":"Future News: City-sized Technoforge concert in Vancouver to be visible from space","isPartOf":{"@id":"https://johnkoetsier.com/#website"},"primaryImageOfPage":{"@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#primaryimage"},"datePublished":"2022-05-13T16:00:40+00:00","dateModified":"2022-05-13T16:02:45+00:00","breadcrumb":{"@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/"]}]},{"@type":"BreadcrumbList","@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://johnkoetsier.com/"},{"@type":"ListItem","position":2,"name":"Future News: City-sized Technoforge concert in Vancouver to be visible from space"}]},{"@type":"Article","@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#article","isPartOf":{"@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#webpage"},"author":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"headline":"Future News: City-sized Technoforge concert in Vancouver to be visible from space","datePublished":"2022-05-13T16:00:40+00:00","dateModified":"2022-05-13T16:02:45+00:00","mainEntityOfPage":{"@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#webpage"},"wordCount":710,"publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"image":{"@id":"https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?fit=1280%2C720&ssl=1","articleSection":["insights from the future"],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09","name":"John Koetsier","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://johnkoetsier.com/#/schema/person/image/","url":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"John Koetsier"},"logo":{"@id":"https://johnkoetsier.com/#/schema/person/image/"},"sameAs":["https://johnkoetsiercom.wpcomstaging.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Feed" href="https://johnkoetsier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Comments Feed" href="https://johnkoetsier.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/johnkoetsier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5cea58187487683bf6a0b96059a35b54' href='https://johnkoetsier.com/_static/??-eJytU1tu3DAMvFAVYVM06E/RnwA9QA8Q0BLXVlYviFRc3770ykm823izCfonSpzhiByOWZkUGSPr7GvvIumcvFdj1mCDi9oQ6c4nc7iR05fx3/RH5AzmoEOy1SPpgh4YrcqJ+Cx6pnDR+Goldya3jrhVUN51BcqkiSePN1J9q6aHKVVWfXF2ST5nfiQd0DpAj2FGroMscCzKYw9mWpfZRMvbOr4kbUzJpBCwGNRzX6DHk0t1/Kr0tDpv9WiWWD1htKmQOvnO/yJ/kzRU9cKbhYEG3URoqJwCMDujGf9w+7sane2RG1cb3XIz52wpzskaIEHVjkxxnUiszElegAi58RAKzHoXUWXqlgrbjM2euXZeBM54pofjbbt6D7iX+1fMMbqm3yu96443K36eYHsnJCOniLPYdxfCpGXyLzT3mGWYGI2T4Fe6B2sn/bvNrtljXkzaVH6+1t4dkPSbRuJBtkI6OhSRe03KqhMFST5J7mnT8wHFwAg0KbC0mLC55tKmvKIkYugLhDW2HS+CyYXsUe3FUYfysboUoLCSLRrSp5CUjAP/MeSxw/sk/eSF5Vp4xJE8MmO5tqWLPhqgnAwzwLZDn/005y3nOfVn+LG7+3Z7u7vbff3+F/LXhYU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='wp-components-inline-css'>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</style>
<style id='thr_style-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #444444 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #444444 !important;
                }
                body .meks_ess.outline a::before {
                    color: #444444 !important;
                }
                body .meks_ess.outline a {
                    border-color: #444444 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #444444 !important;
                }
            
</style>
<link rel='stylesheet' id='screen-css-8c2e14d2b2e53def14c18859c5559ba0' href='https://johnkoetsier.com/_static/??-eJydjEEOwjAMBD+EG7UCckK8BcIWLGwnwkEpvyfckHqC22q0M61QylZhNRR5Xtk8KO5Os2Dhs4D8lh815Qs8JPcw9zOdGjwrVmBQtqHDTfux6qylU2HD9ybuFf+vWF+Cj3nUw7gfY5ymbdy9AeDSWdY=' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-dc0a158b243b872114e1c1c1882e11c5' href='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='thr-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CPT+Sans+Narrow%3A400%7CRoboto+Condensed%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.8.2' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://johnkoetsier.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.8' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://johnkoetsier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/poll-wp/public/js/ts_poll-public.js?m=1650554447'></script>
<script defer src='https://stats.wp.com/s-202219.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://johnkoetsier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://johnkoetsier.com/wp-json/wp/v2/posts/27918" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://johnkoetsier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://johnkoetsier.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://johnkoetsier.com/?p=27918' />
<link rel="alternate" type="application/json+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Ffuture-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Ffuture-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.13" /><style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-6947504-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>


<body class="post-template-default single single-post postid-27918 single-format-standard wp-embed-responsive theme-throne woocommerce-no-js thr_content_wrapped thr_widget_wrapped thr_body_sidebar_right sticky_on throne-v_1_8_2">



<div id="sticky_header" class="header-sticky"><div class="content_wrapper"></div></div>

<header id="header" class="header full_width clearfix">
	<div class="header-main">
				<div class="content_wrapper">		
						<a class="nav-btn" id="nav-open-btn" href="#"><i class="fa fa-bars"></i></a>
<div class="logo_wrapper">

		
	
	<span class="site-title">
		<a href="https://johnkoetsier.com/" title="john koetsier" >
							<img src="https://johnkoetsier.com/wp-content/uploads/2019/11/jk-site-header-newer.jpg" alt="john koetsier" />
					</a>
	</span>

	

</div>
<div class="header_ads_space">
<br>
// write @ <a href="https://www.forbes.com/sites/johnkoetsier/">Forbes</a> :: host @ <a href="https://johnkoetsier.com/category/tech-first/">TechFirst</a> :: CEO @ <a href="https://rally.io/creator/SMRT/">$SMRT</a> // </div>		</div>

	</div>
		<div class="header-bottom">
		<div class="content_wrapper">
			
<div class="header-bottom-wrapper">
<nav id="nav" class="main_navigation">
	<ul id="thr_main_navigation_menu" class="nav-menu"><li id="menu-item-18362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a>
<ul class="sub-menu">
	<li id="menu-item-18873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18873"><a href="https://johnkoetsier.com/about/">about me</a></li>
	<li id="menu-item-13011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13011"><a href="https://johnkoetsier.com/category/news/">news</a></li>
	<li id="menu-item-12987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12987"><a href="https://johnkoetsier.com/writing/">writing</a></li>
	<li id="menu-item-13010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13010"><a href="https://johnkoetsier.com/category/research-reports-data/">research</a></li>
	<li id="menu-item-13008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13008"><a href="https://johnkoetsier.com/category/portfolio/">portfolio</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19579"><a href="https://johnkoetsier.com/disclosures/">Disclosures</a></li>
</ul>
</li>
<li id="menu-item-18368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a>
<ul class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="https://johnkoetsier.com/contact/">contact me</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="https://johnkoetsier.com/pitch-me/">pitch me</a></li>
	<li id="menu-item-12995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12995"><a href="https://johnkoetsier.com/consulting/">consulting</a></li>
</ul>
</li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a>
<ul class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="https://johnkoetsier.com/speaking/">book me</a></li>
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://johnkoetsier.com/category/events/">events</a></li>
	<li id="menu-item-14314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314"><a href="https://johnkoetsier.com/category/webinars/">webinars</a></li>
</ul>
</li>
<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13102"><a href="https://johnkoetsier.com/category/tech-first/">TechFirst with John Koetsier</a></li>
	<li id="menu-item-18630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18630"><a href="https://johnkoetsier.com/growth-masterminds-2/">Growth Masterminds</a></li>
	<li id="menu-item-18585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18585"><a href="https://johnkoetsier.com/clevertap-engage/">CleverTap engage</a></li>
	<li id="menu-item-19275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19275"><a href="https://johnkoetsier.com/mobile-heroes-uncensored/">Mobile Heroes Uncensored</a></li>
</ul>
</li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a>
<ul class="sub-menu">
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="https://johnkoetsier.com/books/">books</a></li>
	<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12992"><a href="https://johnkoetsier.com/category/insights-from-the-future-book/">insights from the future</a></li>
	<li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="https://johnkoetsier.com/no-other-gods/">no other gods</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18359"><a href="https://johnkoetsier.com/the-future-starts-now/">the future starts now</a></li>
</ul>
</li>
<li id="menu-item-13355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a>
<ul class="sub-menu">
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://johnkoetsier.com/buy-smrt/">buy $SMRT</a></li>
	<li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19755"><a href="https://johnkoetsier.com/sponsor-techfirst/">Sponsor TechFirst</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="https://johnkoetsier.com/smrt-space/">Access $SMRT space</a></li>
</ul>
</li>
<li id="search_header_wrap"><a id="search_header" class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><form class="search_header_form" action="https://johnkoetsier.com/" method="get">
		<input name="s" class="search_input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></nav>
</div>		</div>
	</div>
	</header>

<main id="main_content" class="clearfix">
<section id="thr_main" class="content_wrapper clearfix">

	<div class="page-progress"><span></span></div>
<div class="main_content_wrapper">

<div class="posts_wrapper layout_a">
	

<article id="post-27918" class="post-27918 post type-post status-publish format-standard has-post-thumbnail hentry category-insights-from-the-future-book">

	<div class="entry-header">

		<h1 class="entry-title">Future News: City-sized Technoforge concert in Vancouver to be visible from space</h1>
	
					<div class="entry-meta">
				<div class="meta-item date"><i class="icon-clock"></i><span class="updated">2 hours ago</span></div><div class="meta-item author"><i class="icon-user"></i><span class="vcard author"><span class="fn"><a href="https://johnkoetsier.com/author/admin-2-2/">John Koetsier</a></span></span></div><div class="meta-item categories"><i class="icon-note"></i><a href="https://johnkoetsier.com/category/insights-from-the-future-book/" rel="category tag">insights from the future</a></div>			</div>
			</div>
	


		<div class="entry-image featured_image">
		<img width="730" height="411" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?fit=730%2C411&amp;ssl=1" class="attachment-thr-layout-a size-thr-layout-a wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?resize=730%2C411&amp;ssl=1 730w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?resize=1070%2C602&amp;ssl=1 1070w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?resize=600%2C338&amp;ssl=1 600w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/vancouver-technoforge-concert.jpeg?fit=730%2C411&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
	

  
	<div class="entry-content">
		<p><strong>‘City-sized Technoforge concert’ is chapter 34 of <a href="https://johnkoetsier.com/category/insights-from-the-future-book/">Insights from the Future</a>, a book I’m writing about technology, innovation, and people … from the perspective of the future. THIS IS NOT NEWS; IT IS A PROJECTION OF FUTURE NEWS. <a href="https://johnkoetsier.com/newsletter/">Subscribe to my newsletter</a> to keep in touch and get notified when the book publishes.</strong></p>
<p><em>(Chapter sponsored by <a href="https://rally.io/creator/SMRT/">$SMRT coin</a>, my creator coin — check out the benefits <a href="https://johnkoetsier.com/buy-smrt/">here</a>.)</em></p>
<p>Are you ready for a techno concert that is visible from the International Space Station? Hopefully Vancouver, Canada is.</p>
<p>Vancouver city council has given the go-ahead to a controversial city-sized concert by techno music pioneers Technoforge, who will be blanketing the city in smart sensors, speakers, and multi-color capable LED lights for a concert that promoters say will be visible from space.</p>
<p>Why is Vancouver doing this?</p>
<p>Quite simply, to boost the city&#8217;s smart city initiative by about a decade.</p>
<p>&#8220;We&#8217;re going to blanket the entire city with more than 75,000 internet-connected smart concert lights, speakers, sensors, and massive TV screens,&#8221; says Technoforge lead DJ Lil Afrojack. &#8220;They&#8217;ll hook into all city street lights and traffic signals, and we&#8217;ll coordinate them centrally from our main stage right off English Bay beach in the Vancouver harbor so that all the lights, music, and more than 500 individual dance pit locations will be perfectly synced with exactly what we&#8217;re playing, when we&#8217;re playing it.&#8221;</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-27929 jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=730%2C487&#038;ssl=1" alt width="730" height="487" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=730%2C487&amp;ssl=1 730w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=730%2C487&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-full wp-image-27929" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=730%2C487&#038;ssl=1" alt="" width="730" height="487" srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=730%2C487&amp;ssl=1 730w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/techno-music-vancouver-concert.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript></p>
<p>The result, according to experts, should be enough simultaneous lumens to pulsate right out to space, where the ISS will get a synced feed to join in the party, and the entire production will be streamed live on YouTube, Facebook, Reddit, and &#8212; in quite a coup for fractured international relations with China &#8212; Sina Weibo and Doyin as well.</p>
<p>Locals are wondering if the volume will be loud enough to heard from space too. Informing them that sound doesn&#8217;t travel in a vacuum does not appear to comfort them, and many are streaming out of the city for the summer concert week, which promises to draw over a million partygoers.</p>
<p>&#8220;We think it&#8217;ll be the biggest party ever,&#8221; Lil Afrojack said. &#8220;We&#8217;d like to see five million people downtown dancing, eating, drinking, and partying all night long.&#8221;</p>
<p>That&#8217;s a slight exaggeration.</p>
<p>Vancouver City Council has mandated that the noise cease at 3 AM, giving Vancouver residents who opt to stay for the party at least a few hours of sleep.</p>
<p>The reason the city is doing this, Mayor Stewart says, is that not only is it an opportunity to host the greatest party in the history of the world, it&#8217;s also going to leave a legacy of smart devices all over the city that will hook into the city&#8217;s high-tech operations center, reporting on traffic, accidents, crime, as well as serving as early warning indicators for utilities and maintenance crews.</p>
<p>&#8220;Technoforge is literally leaving millions of dollars worth of infrastructure behind when the party is over,&#8221; Stewart told me via email. &#8220;That&#8217;s huge and will accelerate our Vancouver Smart City project.&#8221;</p>
<p>But the party is the biggest reason, of course, and Technoforge promises to bring millions of fans to a massive city-sized techno rave for the very first time. Rumor has it that the group has some new music planned with beats and coordinating light shows that will sent a message to space in Morse code, or even spell out kilometer-scale words in lights &#8230; theoretically a communiqué of peace to any aliens who might be listening.</p>
<p>And who like techno music, of course.</p>
<p>The concert is called Technoforge World, and it will run on Friday August 18, 2023. Tickets will not be available as admission will be completely free, but access to the city&#8217;s downtown core will be limited to ensure safety. Hotel prices are already almost 10X standard rates, so expect to have problem finding a place to crash after partying all night. Vancouver officials say it will dwarf the <a href="https://vancouver.ca/news-calendar/downtown.aspx#redirect">biggest events ever held in Vancouver</a>, including the Celebration of Light fireworks festival.</p>
<p><strong>Again, this is a chapter of <a href="https://johnkoetsier.com/category/insights-from-the-future-book/">Insights from the Future</a>, a book I’m writing about technology, innovation, and people … from the perspective of the future. <a href="https://johnkoetsier.com/newsletter/">Subscribe to my newsletter</a> to keep in touch and get notified when the book publishes.</strong></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				
			</div>

			<nav id="post-nav" class="single_post_navigation">
<div class="prev_next_nav">
			<div class="single_prev_next single_post_previous">
			
			<div class="prev_next_link">
				<a href="https://johnkoetsier.com/mojo-visions-smart-contact-lens-is-basically-feature-complete/" rel="prev"><img width="350" height="185" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/TF-YouTube-template-21.png?resize=350%2C185&amp;ssl=1" class="attachment-thr-layout-c size-thr-layout-c wp-post-image jetpack-lazy-image" alt="smart contact lenses" loading="lazy" data-lazy-srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/TF-YouTube-template-21.png?resize=350%2C185&amp;ssl=1 350w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/TF-YouTube-template-21.png?resize=514%2C272&amp;ssl=1 514w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/TF-YouTube-template-21.png?zoom=2&amp;resize=350%2C185&amp;ssl=1 700w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/TF-YouTube-template-21.png?zoom=3&amp;resize=350%2C185&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/05/TF-YouTube-template-21.png?resize=350%2C185&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="featured_item_overlay"></span><span class="featured_title_over"><span class="meta-item"><i class="icon-arrow-left"></i>Previous post</span><span class="featured_posts_link">Mojo Vision&#8217;s smart contact lens is basically feature complete</span></span></a>			</div>
		</div>
		
	</div>
</nav>	
	
	 
<div class="clear"></div>	
</article>

	
</div>

<div id="post-comments-27918" class="comments_main">



</div></div>
<aside id="sidebar" class="sidebar right">
	<div id="text-6" class="widget widget_text"><h4 class="widget-title"><span>Newsletter</span></h4>			<div class="textwidget"><p><a href="https://www.getrevue.co/profile/johnkoetsier">Subscribe to get notified when I publish new TechFirst podcasts &#8230;</a></p>
<p><a href="https://www.getrevue.co/profile/johnkoetsier"><img loading="lazy" class="aligncenter wp-image-22972 size-medium jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-22972 size-medium" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=267%2C267&amp;ssl=1 267w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?w=400&amp;ssl=1 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p>Prefer Substack? <a href="https://techfirst.substack.com">Knock yourself out</a><br />
Maybe LinkedIn is better? <a href="https://www.linkedin.com/newsletters/techfirst-6918742345194631168/">Fine</a></p>
</div>
		</div><div id="text-5" class="widget widget_text"><h4 class="widget-title"><span>Get $SMRT</span></h4>			<div class="textwidget"><p>Get some $SMRT, my creator coin, to access exclusive insight</p>
<ul>
<li><a href="https://johnkoetsier.com/buy-smrt/">More info</a></li>
<li><a href="https://rally.io/creator/SMRT/">Buy $SMRT</a></li>
</ul>
<p><a href="https://johnkoetsier.com/buy-smrt/"><img loading="lazy" class="aligncenter wp-image-18040 size-medium jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-300x300.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-300x300.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-18040 size-medium" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-300x300.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=267%2C267&amp;ssl=1 267w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=730%2C730&amp;ssl=1 730w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span>Recently added &#8230;</span></h4>
		<ul>
											<li>
					<a href="https://johnkoetsier.com/future-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space/" aria-current="page">Future News: City-sized Technoforge concert in Vancouver to be visible from space</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/mojo-visions-smart-contact-lens-is-basically-feature-complete/">Mojo Vision&#8217;s smart contact lens is basically feature complete</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/does-social-media-censorship-cause-extremism/">Does social media censorship cause extremism?</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/netflix-vs-tiktok-vs-disney-vs-facebook-battle-of-juggernauts/">Netflix vs TikTok vs Disney vs Facebook: battle of juggernauts</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/special-economic-zones-crypto/">Crypto on native land: special economic zones are the new casinos?</a>
									</li>
					</ul>

		</div><div id="mks_social_widget-6" class="widget mks_social_widget"><h4 class="widget-title"><span>Connect</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
		  			  		<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
		  			  </ul>
		

		</div><div id="text-3" class="widget widget_text"><h4 class="widget-title"><span>RSS</span></h4>			<div class="textwidget"><p><a href="https://johnkoetsier.com/feed/">Get the RSS feed here &#8230;</a></p>
</div>
		</div><div id="meks_instagram-2" class="widget widget_meks_instagram"><h4 class="widget-title"><span>My latest photos</span></h4><div class="meks-instagram-widget" style="max-width: 300px; margin: -0.5px;">
		
	
				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CdbffIQP_OL/" title="spring" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/280226452_145917004641165_5650628715122067237_n.jpg?_nc_cat=107&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X1DCahG4ZpMAX-beXKD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8luSv9sJVTmVdVhxURkT6nuDbfE8OIpYcKnEdak-Z0jA&amp;oe=628360D3" alt="spring">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CcssliCrFOl/" title="That time of year!" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/278934837_278156474526540_7680811834678623518_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fb4aecUB_cgAX_WJdhB&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-cRmQq_hQijyCzShFKvYkDqmxHmUv8EWSYwfXynNV7Sg&amp;oe=62826C52" alt="That time of year!">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CbbQn24ptsl/" title="Salesforce Park is pretty cool" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/277077328_1192252371580932_5189532747699484155_n.jpg?_nc_cat=102&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Po8u_jVr-jEAX8Va_Ru&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8hbR1PcS73O4XNotd-8emygJmxgD-FhUXi75ugTDnhmg&amp;oe=6283B8BD" alt="Salesforce Park is pretty cool">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CbZDIA-rKTf/" title="Hello again, San Francisco" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/276303303_986777592213082_4426031444634509506_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LTaKQLzJh2EAX-NlzB5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9x3GmFvUvFO_CKAwmz_zhoX7TjIsDVcjExhxiolZb9VA&amp;oe=62836800" alt="Hello again, San Francisco">
				</a>


			</div>

		
	
</div>

	
	<p class="meks-instagram-follow-link">
		<a href="https://instagram.com/johnkoetsier" target="_blank" rel="nofollow" class="mks_author_link meks-widget-cta"><i class="fa fa-instagram"></i> Follow</a>
	</p>

</div></aside>
</section>
	
</main>
<div class="clear"></div>
<footer id="footer" class="footer_wrapper full_width">
	
		<div class="content_wrapper">
		<div id="mks_social_widget-3" class="widget footer-col one-third mks_social_widget"><h4 class="widget-title"><span>Let&#8217;s connect</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/johnkoetsier/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
		  			  		<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
		  			  </ul>
		

		</div>	</div>
		
		<div id="copy_area" class="copy_area full_width">
		
		<div class="content_wrapper">
			<div class="left">
				Copyright &copy; 2022 john koetsier			</div>		
			
			<ul id="thr_footer_menu" class="shl-footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a></li>
</ul>		</div>
	</div>
	</footer>

<div class="meta-share meta-item ">
		<div class="soc_sharing">
		<div class="thr_share_button">
			<i class="icon-share"></i>
		</div>
		<ul class="thr_share_items">
			<div class="meks_ess layout-5-2 transparent no-labels outline"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjohnkoetsier.com%2Ffuture-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space%2F&amp;t=Future%20News%3A%20City-sized%20Technoforge%20concert%20in%20Vancouver%20to%20be%20visible%20from%20space"><span>Facebook</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjohnkoetsier.com%2Ffuture-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space%2F"><span>LinkedIn</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjohnkoetsier.com%2Ffuture-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space%2F&amp;text=Future%20News%3A%20City-sized%20Technoforge%20concert%20in%20Vancouver%20to%20be%20visible%20from%20space"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjohnkoetsier.com%2Ffuture-news-city-sized-technoforge-concert-in-vancouver-to-be-visible-from-space%2F&amp;title=Future%20News%3A%20City-sized%20Technoforge%20concert%20in%20Vancouver%20to%20be%20visible%20from%20space"><span>Reddit</span></a></div>		</ul>
	</div>
</div>





<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202219'></script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://johnkoetsier.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b960a94a93", post_id : 27918 } ); } ); /* ]]> */</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/johnkoetsier.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJydjk1uAjEMhS/UTIqKKlhUXfcAXVeJY8AzSZzGjqbcnmEYCaSKSnTlv/eev7EY4KyY1ZbY9pTF9qjFwWC/KIP1jWKw5cDKeSldotz18jT+tgL7yDCIDSRq++vCuEzJKfE9Z8JJtIv4Qz6ikQNXBQ4o55Dk7j4sHMCJGmleoJJH45tOjGKdCOrFzsHFP6BHZuCUsALeuPrvhvVoZvxGy9jN4+fHw2m7OsuCdSEYZQOu6uNIMgl5IJy67tL9H+TmvIS8p7fV63q93aw2L88nZ1jMNA=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2112498d25e115f4d71ed5a3537ceca","fragment_name":"wc_fragments_b2112498d25e115f4d71ed5a3537ceca","request_timeout":"5000"};
</script>
<script src='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='thr-main-js-extra'>
var thr_js_settings = {"use_lightbox":"1","use_lightbox_content":"","sticky_header":"1","sticky_header_offset":"400","logo_retina":"https:\/\/johnkoetsier.com\/wp-content\/uploads\/2019\/11\/jk-site-header-white.gif","sticky_header_logo":"","sticky_header_logo_retina":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJytkdFKxTAMhl/IrpwjDm/EW99CYpuzZWvT2qQ7zKe3nMNA9GYDIRDIny/5Q67ZuMSKrFZHjCgtlcRoQQRV7NTis2JZuwjqxjekYdRukofrblDIl2NEhIHpQs7klGvuIvEx/kK6kJedkCi5eTUzbXcRu1A93kRqXlBCAo/+gJEIf1pzqANxk3AWgyCrkeQIgpERyk52Qs3g5i2/L8g+FQtVU3tPu2NTTICv1dzNW0+iltqkIuiUEpv0IVgW/P2Wf1jzo9CGv8aXU/906p/Pj/35G1HZ7F0='></script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'175101391',post:'27918',tz:'-7',srv:'johnkoetsier.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '175101391', '27918' ]);
</script>
</body>
</html>
<!--
	generated 150 seconds ago
	generated in 0.469 seconds
	served from batcache in 0.002 seconds
	expires in 150 seconds
-->
