<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
  	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion: there is no good alternative to Twitter</title>
	<link rel="canonical" href="https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: there is no good alternative to Twitter" />
	<meta property="og:description" content="There, I said it 🙂 Everyone has their babies and their favorites. Everyone wants some upstart new movement, company, organization, or app to be the new Twitter. But in my very humble opinion, it just doesn&#8217;t exist right now. New post on Forbes: If you dislike the new owner, stay there and present different opinions. [&hellip;]" />
	<meta property="og:url" content="https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/" />
	<meta property="og:site_name" content="john koetsier" />
	<meta property="article:published_time" content="2022-11-21T17:54:11+00:00" />
	<meta property="article:modified_time" content="2022-11-21T17:54:34+00:00" />
	<meta property="og:image" content="https://johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="687" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="John Koetsier" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Koetsier" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/#article","isPartOf":{"@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/"},"author":{"name":"John Koetsier","@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"headline":"Opinion: there is no good alternative to Twitter","datePublished":"2022-11-21T17:54:11+00:00","dateModified":"2022-11-21T17:54:34+00:00","mainEntityOfPage":{"@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/"},"wordCount":276,"publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"image":{"@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?fit=960%2C687&ssl=1","articleSection":["news"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/","url":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/","name":"Opinion: there is no good alternative to Twitter","isPartOf":{"@id":"https://johnkoetsier.com/#website"},"primaryImageOfPage":{"@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/#primaryimage"},"image":{"@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?fit=960%2C687&ssl=1","datePublished":"2022-11-21T17:54:11+00:00","dateModified":"2022-11-21T17:54:34+00:00","breadcrumb":{"@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/#primaryimage","url":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?fit=960%2C687&ssl=1","contentUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?fit=960%2C687&ssl=1","width":960,"height":687},{"@type":"BreadcrumbList","@id":"https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://johnkoetsier.com/"},{"@type":"ListItem","position":2,"name":"Opinion: there is no good alternative to Twitter"}]},{"@type":"WebSite","@id":"https://johnkoetsier.com/#website","url":"https://johnkoetsier.com/","name":"john koetsier","description":"// write @ Forbes :: host @ TechFirst :: CEO @ Sparkplug9 //","publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://johnkoetsier.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09","name":"John Koetsier","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://johnkoetsier.com/#/schema/person/image/","url":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"John Koetsier"},"logo":{"@id":"https://johnkoetsier.com/#/schema/person/image/"},"sameAs":["https://johnkoetsiercom.wpcomstaging.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Feed" href="https://johnkoetsier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Comments Feed" href="https://johnkoetsier.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/johnkoetsier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d482dd37a36a95ca194409ba61207773' href='https://johnkoetsier.com/_static/??-eJytU0ty2zAMvVAZNl14mkUnm8zkAD1AByJhmTEpcggwqm5f0FQS2bEcJ9OVCAgPD5+HMSkTB8aBdfKldwPpFL1XY9Jggxu0IdKdj2Z/I69v4/vwJ+QEZq9DtMUj6YweGK1KkfjEeknhBuOLldia3DrixqC86zLkSRNPHm+EfY3TwxQLqz47OwefZn4iHdA6QI+hIpdGEjhm5bEHMy1pVtHyb2lfKm2M0cQQMBvUdS7Q45FTHVqVmRbnrR7NbKtnHGzMpI7a+V/Jz8+oTt94IHJG8U46o3ONhaJe6ZMQ0U63WjUUjgGYndGMf7mNSI3O9siNsnHMnhqz1liK1gAJqnRksuukk8Ic5Y+Uh9zyEArMejegStTNDOsZm4pT6bwUWPFMfw7e5voIuBX/G+ZgXbOWRb3LxTTFfj3B+ulIRIoD1mI/vBsTZ4G8pnnAJMvEwTgxHuMDWDvp3213TUX1fmm18tPr926PpM+KuElMPlnKvSZkMYmMJE2Se149jYCicwSaFFiaRdhUc+mg3lBiMfQZwhLbnhfB5ELyqLaiqH3+HC8FyKzkinbxS0iKxoH/HPIw4W2UefKc5Vr4gCN5ZMZ87Ujn+mgH+WiZAdYV+qKnGje/a+h9+HW72fzc3N39+L75BzlVlFM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='wp-components-inline-css'>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</style>
<style id='thr_style-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #444444 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #444444 !important;
                }
                body .meks_ess.outline a::before {
                    color: #444444 !important;
                }
                body .meks_ess.outline a {
                    border-color: #444444 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #444444 !important;
                }
            
</style>
<link rel='stylesheet' id='screen-css-8571e31044ced4c7afc1cd51e8542109' href='https://johnkoetsier.com/_static/??-eJydjEEOwjAMBD+EGyra3hBvgeCChe1EbFDK7wm3Sj3BbTXamZopJi/sJWR93cQRjB+gWXmRizLhnp4lpisjRCDM7UznykjGG9CZeNfgrv5YhVhuVMV5vUlaBf8Vy1v5a57s2E9TfxiHcT98AODDWc8=' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-dc0a158b243b872114e1c1c1882e11c5' href='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='thr-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CPT+Sans+Narrow%3A400%7CRoboto+Condensed%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.8.2' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css' href='https://johnkoetsier.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.8' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://johnkoetsier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU16gm5yfV5KaV6JfkFOanplXrF+Qn5OjW16gX1CalJOZDDKhrDSVaLUlxfFgQYgIUJt9rq2hmZmFqZGpuYEJABKGOUs='></script>
<script defer src='https://stats.wp.com/s-202247.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://johnkoetsier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://johnkoetsier.com/wp-json/wp/v2/posts/28716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://johnkoetsier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://johnkoetsier.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://johnkoetsier.com/?p=28716' />
<link rel="alternate" type="application/json+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Fopinion-there-is-no-good-alternative-to-twitter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Fopinion-there-is-no-good-alternative-to-twitter%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.20" />	<style>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-6947504-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>


<body class="post-template-default single single-post postid-28716 single-format-standard wp-embed-responsive theme-throne woocommerce-no-js thr_content_wrapped thr_widget_wrapped thr_body_sidebar_right sticky_on throne-v_1_8_2">



<div id="sticky_header" class="header-sticky"><div class="content_wrapper"></div></div>

<header id="header" class="header full_width clearfix">
	<div class="header-main">
				<div class="content_wrapper">		
						<a class="nav-btn" id="nav-open-btn" href="#"><i class="fa fa-bars"></i></a>
<div class="logo_wrapper">

		
	
	<span class="site-title">
		<a href="https://johnkoetsier.com/" title="john koetsier" >
							<img src="https://johnkoetsier.com/wp-content/uploads/2019/11/jk-site-header-newer.jpg" alt="john koetsier" />
					</a>
	</span>

	

</div>
<div class="header_ads_space">
<br>
// write @ <a href="https://www.forbes.com/sites/johnkoetsier/">Forbes</a> :: host @ <a href="https://johnkoetsier.com/category/tech-first/">TechFirst</a> :: CEO @ <a href="https://johnkoetsier.com/consulting/">Sparkplug9</a> // </div>		</div>

	</div>
		<div class="header-bottom">
		<div class="content_wrapper">
			
<div class="header-bottom-wrapper">
<nav id="nav" class="main_navigation">
	<ul id="thr_main_navigation_menu" class="nav-menu"><li id="menu-item-18362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a>
<ul class="sub-menu">
	<li id="menu-item-18873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18873"><a href="https://johnkoetsier.com/about/">about me</a></li>
	<li id="menu-item-13011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13011"><a href="https://johnkoetsier.com/category/news/">news</a></li>
	<li id="menu-item-12987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12987"><a href="https://johnkoetsier.com/writing/">writing</a></li>
	<li id="menu-item-13010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13010"><a href="https://johnkoetsier.com/category/research-reports-data/">research</a></li>
	<li id="menu-item-13008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13008"><a href="https://johnkoetsier.com/category/portfolio/">portfolio</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19579"><a href="https://johnkoetsier.com/disclosures/">Disclosures</a></li>
</ul>
</li>
<li id="menu-item-18368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a>
<ul class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="https://johnkoetsier.com/contact/">contact me</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="https://johnkoetsier.com/pitch-me/">pitch me</a></li>
	<li id="menu-item-12995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12995"><a href="https://johnkoetsier.com/consulting/">consulting</a></li>
</ul>
</li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a>
<ul class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="https://johnkoetsier.com/speaking/">book me</a></li>
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://johnkoetsier.com/category/events/">events</a></li>
	<li id="menu-item-14314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314"><a href="https://johnkoetsier.com/category/webinars/">webinars</a></li>
</ul>
</li>
<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13102"><a href="https://johnkoetsier.com/category/tech-first/">TechFirst with John Koetsier</a></li>
	<li id="menu-item-18630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18630"><a href="https://johnkoetsier.com/growth-masterminds-2/">Growth Masterminds</a></li>
	<li id="menu-item-18585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18585"><a href="https://johnkoetsier.com/clevertap-engage/">CleverTap engage</a></li>
	<li id="menu-item-19275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19275"><a href="https://johnkoetsier.com/mobile-heroes-uncensored/">Mobile Heroes Uncensored</a></li>
</ul>
</li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a>
<ul class="sub-menu">
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="https://johnkoetsier.com/books/">books</a></li>
	<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12992"><a href="https://johnkoetsier.com/category/insights-from-the-future-book/">insights from the future</a></li>
	<li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="https://johnkoetsier.com/no-other-gods/">no other gods</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18359"><a href="https://johnkoetsier.com/the-future-starts-now/">the future starts now</a></li>
</ul>
</li>
<li id="menu-item-13355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a>
<ul class="sub-menu">
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://johnkoetsier.com/buy-smrt/">buy $SMRT</a></li>
	<li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19755"><a href="https://johnkoetsier.com/sponsor-techfirst/">Sponsor TechFirst</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="https://johnkoetsier.com/smrt-space/">Access $SMRT space</a></li>
</ul>
</li>
<li id="search_header_wrap"><a id="search_header" class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><form class="search_header_form" action="https://johnkoetsier.com/" method="get">
		<input name="s" class="search_input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></nav>
</div>		</div>
	</div>
	</header>

<main id="main_content" class="clearfix">
<section id="thr_main" class="content_wrapper clearfix">

	<div class="page-progress"><span></span></div>
<div class="main_content_wrapper">

<div class="posts_wrapper layout_a">
	

<article id="post-28716" class="post-28716 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<div class="entry-header">

		<h1 class="entry-title">Opinion: there is no good alternative to Twitter</h1>
	
					<div class="entry-meta">
				<div class="meta-item date"><i class="icon-clock"></i><span class="updated">13 hours ago</span></div><div class="meta-item author"><i class="icon-user"></i><span class="vcard author"><span class="fn"><a href="https://johnkoetsier.com/author/admin-2-2/">John Koetsier</a></span></span></div><div class="meta-item categories"><i class="icon-note"></i><a href="https://johnkoetsier.com/category/news/" rel="category tag">news</a></div>			</div>
			</div>
	


		<div class="entry-image featured_image">
		<img width="730" height="522" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?fit=730%2C522&amp;ssl=1" class="attachment-thr-layout-a size-thr-layout-a wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?resize=768%2C550&amp;ssl=1 768w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?resize=730%2C522&amp;ssl=1 730w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?resize=600%2C429&amp;ssl=1 600w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/twitter-thanos.jpg?fit=730%2C522&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div>
	

  
	<div class="entry-content">
		<p>There, I said it 🙂</p>
<p>Everyone has their babies and their favorites. Everyone wants some upstart new movement, company, organization, or app to be the new Twitter. But in my very humble opinion, it just doesn&#8217;t exist right now.</p>
<p>New post on Forbes:</p>
<blockquote><p>If you dislike the new owner, stay there and present different opinions. If you dislike his re-enabling of former U.S. president Donald Trump’s account, stay there and compete in the marketplace of ideas.</p>
<p>I fully stand to be proved wrong, but in my opinion there is no viable alternative to Twitter as a relatively global marketplace of ideas where you can follow just about any thought leader, political leader, celebrity, sports star, or random person off the stream, and participate in a broad global conversation. It’s imperfect, it comes with challenges and dangers, it’s messy at times. And I really dislike the way Musk has come in like a bull in a china shop, firing thousands of people without so much as an all-hands chat and a thank-you-for-your-service-but-we’re-making-big-changes-quickly.</p>
<p>That all said: at minimum, Twitter is interesting, the pace of innovation has quickened and should stay fast (if Musk hasn’t fired too many of the people who keep the service running), and anyone can still play.</p>
<p>The real-time news and debate site that is Twitter still stands as the best in its class.</p></blockquote>
<p><a href="https://www.forbes.com/sites/johnkoetsier/2022/11/21/opinion-there-is-no-good-alternative-to-twitter/">Check out the whole story here,</a> in which I go through all (I think all!) of the alternatives and opine endlessly on why I think they are lacking.</p>
<p>Disagree? Tell me why:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Opinion: There Is No Good Alternative To Twitter<a href="https://t.co/b3h4l3OmhF">https://t.co/b3h4l3OmhF</a> <a href="https://t.co/FCAe5GrDm4">pic.twitter.com/FCAe5GrDm4</a></p>
<p>&mdash; John Koetsier (@johnkoetsier) <a href="https://twitter.com/johnkoetsier/status/1594749122107838464?ref_src=twsrc%5Etfw">November 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				
			</div>

			<nav id="post-nav" class="single_post_navigation">
<div class="prev_next_nav">
			<div class="single_prev_next single_post_previous">
			
			<div class="prev_next_link">
				<a href="https://johnkoetsier.com/ecommerce-bots/" rel="prev"><img width="350" height="185" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/bots-ecommerce.jpg?resize=350%2C185&amp;ssl=1" class="attachment-thr-layout-c size-thr-layout-c wp-post-image jetpack-lazy-image" alt="bots-ecommerce" data-lazy-srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/bots-ecommerce.jpg?resize=350%2C185&amp;ssl=1 350w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/bots-ecommerce.jpg?resize=514%2C272&amp;ssl=1 514w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/bots-ecommerce.jpg?zoom=2&amp;resize=350%2C185&amp;ssl=1 700w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/bots-ecommerce.jpg?zoom=3&amp;resize=350%2C185&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/11/bots-ecommerce.jpg?resize=350%2C185&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="featured_item_overlay"></span><span class="featured_title_over"><span class="meta-item"><i class="icon-arrow-left"></i>Previous post</span><span class="featured_posts_link">E-commerce bots are buying everything and driving up prices. What can we do?</span></span></a>			</div>
		</div>
		
	</div>
</nav>	
	
	 
<div class="clear"></div>	
</article>

	
</div>

<div id="post-comments-28716" class="comments_main">



</div></div>
<aside id="sidebar" class="sidebar right">
	<div id="text-6" class="widget widget_text"><h4 class="widget-title"><span>Newsletter</span></h4>			<div class="textwidget"><p><a href="https://www.getrevue.co/profile/johnkoetsier">Subscribe to get notified when I publish new TechFirst podcasts &#8230;</a></p>
<p><a href="https://www.getrevue.co/profile/johnkoetsier"><img decoding="async" class="aligncenter wp-image-22972 size-medium jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-22972 size-medium" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=267%2C267&amp;ssl=1 267w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?w=400&amp;ssl=1 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p>Prefer Substack? <a href="https://techfirst.substack.com">Knock yourself out</a><br />
Maybe LinkedIn is better? <a href="https://www.linkedin.com/newsletters/techfirst-6918742345194631168/">Fine</a></p>
</div>
		</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span>Recently added &#8230;</span></h4>
		<ul>
											<li>
					<a href="https://johnkoetsier.com/opinion-there-is-no-good-alternative-to-twitter/" aria-current="page">Opinion: there is no good alternative to Twitter</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/ecommerce-bots/">E-commerce bots are buying everything and driving up prices. What can we do?</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/spotify-apple-competition/">New on Forbes >> Spotify: Apple is ruining audiobooks with ‘anticompetitive behavior</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/optimus-tesla-bot/">Is Tesla the only company that can pull off Optimus, the Tesla Bot?</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/unity-ceo-john-riccitiello-on-gaming-ironsource-acquisition-metaverse/">Unity CEO John Riccitiello on gaming, ironSource acquisition, metaverse</a>
									</li>
					</ul>

		</div><div id="mks_social_widget-6" class="widget mks_social_widget"><h4 class="widget-title"><span>Connect</span></h4>
		
								<ul class="mks_social_widget_ul">
							<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
							<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
							<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
							<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
							<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
						</ul>
		

		</div><div id="text-3" class="widget widget_text"><h4 class="widget-title"><span>RSS</span></h4>			<div class="textwidget"><p><a href="https://johnkoetsier.com/feed/">Get the RSS feed here &#8230;</a></p>
</div>
		</div><div id="meks_instagram-2" class="widget widget_meks_instagram"><h4 class="widget-title"><span>My latest photos</span></h4><div class="meks-instagram-widget" style="max-width: 300px; margin: -0.5px;">
		
	
				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/Cki62Bipye0/" title="Hibiscus. No filter. iPhone 14 Pro in portrait mode. At Castelo San Jorge in Lisbon, Portugal." target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/314474187_165205016154302_2529304711583628380_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O1sE8hU6QWoAX8lcz9Q&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDO8r9QGKVBkl5k4XKGUKuYaEdLk3u2mJAFQgGNRni1Pw&amp;oe=6380B3E6" alt="Hibiscus. No filter. iPhone 14 Pro in portrait mode. At Castelo San Jorge in Lisbon, Portugal.">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CkaY2KBuRBQ/" title="Found this blue dawn flower in Lisbon, Portugal" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/313308130_438578188459279_6126984830495347537_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DrJJSls0fhsAX_an3_6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCFiIvTg3uso-pY8Q272RA3APpT3StnrItNJuSFoicx_g&amp;oe=63802811" alt="Found this blue dawn flower in Lisbon, Portugal">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CkY63jmPX9m/" title="Halloween at the Hard Rock Cafe in Lisbon, Portugal" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/313296441_849023803197903_7742110236403224193_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D_lVfMZ9N1QAX_LQnld&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBe3_LF0os6xa43AKaoHQwAVKgAPNpLt4QK2I5rhsJ8aQ&amp;oe=63807BA8" alt="Halloween at the Hard Rock Cafe in Lisbon, Portugal">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CkBctcVpI2f/" title="Winter buds" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/312171310_128184573350842_1732284023752121158_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F3m9bCKl3SoAX-Xf9h5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDp44-G3jqm0vTXNgAmy1wAxJjxU11wVvMBnxW66Sn9jg&amp;oe=638013D3" alt="Winter buds">
				</a>


			</div>

		
	
</div>

	
	<p class="meks-instagram-follow-link">
		<a href="https://instagram.com/johnkoetsier" target="_blank" rel="nofollow" class="mks_author_link meks-widget-cta"><i class="fa fa-instagram"></i> Follow</a>
	</p>

</div></aside>
</section>
	
</main>
<div class="clear"></div>
<footer id="footer" class="footer_wrapper full_width">
	
		<div class="content_wrapper">
		<div id="mks_social_widget-3" class="widget footer-col one-third mks_social_widget"><h4 class="widget-title"><span>Let&#8217;s connect</span></h4>
		
								<ul class="mks_social_widget_ul">
							<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
							<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
							<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
							<li><a href="https://www.instagram.com/johnkoetsier/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
							<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
							<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
						</ul>
		

		</div>	</div>
		
		<div id="copy_area" class="copy_area full_width">
		
		<div class="content_wrapper">
			<div class="left">
				Copyright &copy; 2022 john koetsier			</div>		
			
			<ul id="thr_footer_menu" class="shl-footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a></li>
</ul>		</div>
	</div>
	</footer>

<div class="meta-share meta-item ">
		<div class="soc_sharing">
		<div class="thr_share_button">
			<i class="icon-share"></i>
		</div>
		<ul class="thr_share_items">
			<div class="meks_ess layout-5-2 transparent no-labels outline"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjohnkoetsier.com%2Fopinion-there-is-no-good-alternative-to-twitter%2F&amp;t=Opinion%3A%20there%20is%20no%20good%20alternative%20to%20Twitter"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjohnkoetsier.com%2Fopinion-there-is-no-good-alternative-to-twitter%2F"><span>LinkedIn</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjohnkoetsier.com%2Fopinion-there-is-no-good-alternative-to-twitter%2F&amp;text=Opinion%3A%20there%20is%20no%20good%20alternative%20to%20Twitter"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjohnkoetsier.com%2Fopinion-there-is-no-good-alternative-to-twitter%2F&amp;title=Opinion%3A%20there%20is%20no%20good%20alternative%20to%20Twitter"><span>Reddit</span></a></div>		</ul>
	</div>
</div>





<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202247"></script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://johnkoetsier.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ad1378d508", post_id : 28716 } ); } ); /* ]]> */</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/johnkoetsier.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJydjt1OwzAMhV+INNokCjeIax6Aa5Q43uY2ibPYUbe3p3SVNgkNaVz575zjbyoGOCtmtSW2PWWxA2pxMNovymB9oxhsObByXkuXKHeDPE2/rcA+MoxiA4na4bowLlNySnzPmXAW7SKeyEc0cuCqwAHlJyS5uw8LB3CiRpoXqOTR+KYzo1gngnqxc3DxD+iJGTglrIA3ruHYsJ7Ngt9oHbtl/Px4OG1XF1mwLgSjbMBVfRxJZiGPhHPXXbr/g9yc15D39Lbp+36zfd6+vH4DZzbMNA=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2112498d25e115f4d71ed5a3537ceca","fragment_name":"wc_fragments_b2112498d25e115f4d71ed5a3537ceca","request_timeout":"5000"};
</script>
<script src='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='thr-main-js-extra'>
var thr_js_settings = {"use_lightbox":"1","use_lightbox_content":"","sticky_header":"1","sticky_header_offset":"400","logo_retina":"https:\/\/johnkoetsier.com\/wp-content\/uploads\/2019\/11\/jk-site-header-white.gif","sticky_header_logo":"","sticky_header_logo_retina":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJytkd1KxEAMhV/IdBTdihfirW8hcSbbpp0/J5ku3ad3UAqiNy0IgUBOvuSEXDLYFJWiGh0pkLRUUiSDIqRiphYflcraBVQ7vhIPo3aT3Fx2g8KuHCMCDpHPbCGnXHMXOB7jz6wLO9kJibKdV5h5u4uj9dXRl8jNC4lP6MgdMBLwT2v2deDYJJoFCGUFSZbRg4xYdrITaUY7b/ltoehSMVg1tfe0OzYFPF5X+DZvHIsabpOKkFVOEdK7UFno91v+Yc2PQhv+Ep7v+v7+6aE/3T5+AlH87GQ='></script>
	<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'175101391',post:'28716',tz:'-8',srv:'johnkoetsier.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '175101391', '28716' ]);
	</script></body>
</html>