Not so mobile me

I signed up for a 60-day trial of Apple’s new MobileMe service today only to find it is not currently compatible with OS X 10.4.11, more commonly known as “Tiger.”

The latest version of Mac OS X is 10.5.x, or “Leopard.” My home machine runs Leopard; my PowerBook still runs Tiger – and the preference pane that is supposed to be Mobile Me is still the old .Mac.

Which means, unfortunately, that all of Apple’s instructions regarding how to sync my iPhone and laptop are useless.

Hopefully an update will soon be forthcoming …

 


Want weekly updates? Of course you do …