<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
  	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FarmBot ... or BotFarm? When the entire farm becomes a robot ...</title>
	<link rel="canonical" href="https://johnkoetsier.com/farm-robot-agtech/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FarmBot ... or BotFarm? When the entire farm becomes a robot ..." />
	<meta property="og:description" content="Can an entire farm be a complex multi-component robot? According to AppHarvest CTO Josh Lessing &#8230; sure. Kind of. AppHarvest builds greenhouses that know what&#8217;s happening. Can control light. Control fertilizer and irrigation. Even control pollination, and when is the right time to harvest the crop. Plus, of course, actually harvest the crop by robot. [&hellip;]" />
	<meta property="og:url" content="https://johnkoetsier.com/farm-robot-agtech/" />
	<meta property="og:site_name" content="john koetsier" />
	<meta property="article:published_time" content="2021-10-27T21:53:06+00:00" />
	<meta property="article:modified_time" content="2021-10-27T21:53:46+00:00" />
	<meta property="og:image" content="https://johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Koetsier" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://johnkoetsier.com/#website","url":"https://johnkoetsier.com/","name":"john koetsier","description":"// write @ Forbes :: host @ TechFirst :: CEO @ $SMRT //","publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://johnkoetsier.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://johnkoetsier.com/farm-robot-agtech/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?fit=1500%2C1000&ssl=1","contentUrl":"https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?fit=1500%2C1000&ssl=1","width":1500,"height":1000},{"@type":"WebPage","@id":"https://johnkoetsier.com/farm-robot-agtech/#webpage","url":"https://johnkoetsier.com/farm-robot-agtech/","name":"FarmBot ... or BotFarm? When the entire farm becomes a robot ...","isPartOf":{"@id":"https://johnkoetsier.com/#website"},"primaryImageOfPage":{"@id":"https://johnkoetsier.com/farm-robot-agtech/#primaryimage"},"datePublished":"2021-10-27T21:53:06+00:00","dateModified":"2021-10-27T21:53:46+00:00","breadcrumb":{"@id":"https://johnkoetsier.com/farm-robot-agtech/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://johnkoetsier.com/farm-robot-agtech/"]}]},{"@type":"BreadcrumbList","@id":"https://johnkoetsier.com/farm-robot-agtech/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://johnkoetsier.com/"},{"@type":"ListItem","position":2,"name":"FarmBot &#8230; or BotFarm? When the entire farm becomes a robot &#8230;"}]},{"@type":"Article","@id":"https://johnkoetsier.com/farm-robot-agtech/#article","isPartOf":{"@id":"https://johnkoetsier.com/farm-robot-agtech/#webpage"},"author":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"headline":"FarmBot &#8230; or BotFarm? When the entire farm becomes a robot &#8230;","datePublished":"2021-10-27T21:53:06+00:00","dateModified":"2021-10-27T21:53:46+00:00","mainEntityOfPage":{"@id":"https://johnkoetsier.com/farm-robot-agtech/#webpage"},"wordCount":2639,"publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"image":{"@id":"https://johnkoetsier.com/farm-robot-agtech/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?fit=1500%2C1000&ssl=1","articleSection":["TechFirst with John Koetsier"],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09","name":"John Koetsier","image":{"@type":"ImageObject","@id":"https://johnkoetsier.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"John Koetsier"},"logo":{"@id":"https://johnkoetsier.com/#personlogo"},"sameAs":["https://johnkoetsiercom.wpcomstaging.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Feed" href="https://johnkoetsier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Comments Feed" href="https://johnkoetsier.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/johnkoetsier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-63538a82356faa0028a9903b43e8d27d' href='https://johnkoetsier.com/_static/??-eJytlMFu2zAMhl9oqhB03U7DDnuBASmwMy0xjhrKEkSqrt++dOxuTlAHbrGLbcr8fv0iaffZuNQJdmIz1TZ0bJ9QMriTjclXQrYFCQS9yYnlKrpzzF/6bELnqHrN1dj6wGIbSu5kKDQFymBZBsK7GLo34HpPgiFVMW0Jfk6+Vn5iG9EHQMI4kssgK47FELbghuU2q7S+W8a3rPUpuRQjFod2rAu0eLFozkdl29RA3vZujs0zdj4VNhfH+V/i74rGav7qZlXgo51MWKiSIogEZwVfZDq76YNvUSatqXXzypiz5jgn74CVqg27Ehq1WEWSvgFmlEmHUTFPoUOTuZl3WFckMn22v/Z7+5gEyOzTQczvcfnP2dAWUkaSFdxS6oXVZbGnKfy8wBp5/UVROOn13R7KUQeS9VZSh1tSFk4KctZGhOdVIxF1dhB4MOB57v/UsFtD+o/SSKAtEJdsf7NHZ5hDzITmQMGdysf25QhFjA7wMX2K5OSCjtSHyHOFD0nrKbPKVrzDnglFsGwt6eyPj1Aumhlh/Zf0Nk9j3vw8pv6MP3bf7h923x/ud19fAVZzP24=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='thr_style-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #444444 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #444444 !important;
                }
                body .meks_ess.outline a::before {
                    color: #444444 !important;
                }
                body .meks_ess.outline a {
                    border-color: #444444 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #444444 !important;
                }
            
</style>
<link rel='stylesheet' id='screen-css-8c2e14d2b2e53def14c18859c5559ba0' href='https://johnkoetsier.com/_static/??-eJydjEEOwjAMBD+EG7UCckK8BcIWLGwnwkEpvyfckHqC22q0M61QylZhNRR5Xtk8KO5Os2Dhs4D8lh815Qs8JPcw9zOdGjwrVmBQtqHDTfux6qylU2HD9ybuFf+vWF+Cj3nUw7gfY5ymbdy9AeDSWdY=' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-dc0a158b243b872114e1c1c1882e11c5' href='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='thr-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CPT+Sans+Narrow%3A400%7CRoboto+Condensed%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.8.2' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://johnkoetsier.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<script src='https://johnkoetsier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='Total_Soft_Poll-js-extra'>
var objectpoll = {"ajaxurl":"https:\/\/johnkoetsier.com\/wp-admin\/admin-ajax.php","nonce":"90dbf82727"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-includes/js/jquery/ui/core.min.js,wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?m=1629904853'></script>
<script defer src='https://stats.wp.com/s-202143.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://johnkoetsier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://johnkoetsier.com/wp-json/wp/v2/posts/22084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://johnkoetsier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://johnkoetsier.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://johnkoetsier.com/?p=22084' />
<link rel="alternate" type="application/json+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Ffarm-robot-agtech%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Ffarm-robot-agtech%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.1" /><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://johnkoetsier.com/farm-robot-agtech/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-6947504-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>


<body class="post-template-default single single-post postid-22084 single-format-standard wp-embed-responsive theme-throne woocommerce-no-js thr_content_wrapped thr_widget_wrapped thr_body_sidebar_right sticky_on throne-v_1_8_2">



<div id="sticky_header" class="header-sticky"><div class="content_wrapper"></div></div>

<header id="header" class="header full_width clearfix">
	<div class="header-main">
				<div class="content_wrapper">		
						<a class="nav-btn" id="nav-open-btn" href="#"><i class="fa fa-bars"></i></a>
<div class="logo_wrapper">

		
	
	<span class="site-title">
		<a href="https://johnkoetsier.com/" title="john koetsier" >
							<img src="https://johnkoetsier.com/wp-content/uploads/2019/11/jk-site-header-newer.jpg" alt="john koetsier" />
					</a>
	</span>

	

</div>
<div class="header_ads_space">
<br>
// write @ <a href="https://www.forbes.com/sites/johnkoetsier/">Forbes</a> :: host @ <a href="https://johnkoetsier.com/category/tech-first/">TechFirst</a> :: CEO @ <a href="https://rally.io/creator/SMRT/">$SMRT</a> // </div>		</div>

	</div>
		<div class="header-bottom">
		<div class="content_wrapper">
			
<div class="header-bottom-wrapper">
<nav id="nav" class="main_navigation">
	<ul id="thr_main_navigation_menu" class="nav-menu"><li id="menu-item-18362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a>
<ul class="sub-menu">
	<li id="menu-item-18873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18873"><a href="https://johnkoetsier.com/about/">about me</a></li>
	<li id="menu-item-13011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13011"><a href="https://johnkoetsier.com/category/news/">news</a></li>
	<li id="menu-item-12987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12987"><a href="https://johnkoetsier.com/writing/">writing</a></li>
	<li id="menu-item-13010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13010"><a href="https://johnkoetsier.com/category/research-reports-data/">research</a></li>
	<li id="menu-item-13008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13008"><a href="https://johnkoetsier.com/category/portfolio/">portfolio</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19579"><a href="https://johnkoetsier.com/disclosures/">Disclosures</a></li>
</ul>
</li>
<li id="menu-item-18368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a>
<ul class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="https://johnkoetsier.com/contact/">contact me</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="https://johnkoetsier.com/pitch-me/">pitch me</a></li>
	<li id="menu-item-12995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12995"><a href="https://johnkoetsier.com/consulting/">consulting</a></li>
</ul>
</li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a>
<ul class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="https://johnkoetsier.com/speaking/">book me</a></li>
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://johnkoetsier.com/category/events/">events</a></li>
	<li id="menu-item-14314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314"><a href="https://johnkoetsier.com/category/webinars/">webinars</a></li>
</ul>
</li>
<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13102"><a href="https://johnkoetsier.com/category/tech-first/">TechFirst with John Koetsier</a></li>
	<li id="menu-item-18630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18630"><a href="https://johnkoetsier.com/growth-masterminds-2/">Growth Masterminds</a></li>
	<li id="menu-item-18585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18585"><a href="https://johnkoetsier.com/clevertap-engage/">CleverTap engage</a></li>
	<li id="menu-item-19275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19275"><a href="https://johnkoetsier.com/mobile-heroes-uncensored/">Mobile Heroes Uncensored</a></li>
</ul>
</li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a>
<ul class="sub-menu">
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="https://johnkoetsier.com/books/">books</a></li>
	<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12992"><a href="https://johnkoetsier.com/category/insights-from-the-future-book/">insights from the future</a></li>
	<li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="https://johnkoetsier.com/no-other-gods/">no other gods</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18359"><a href="https://johnkoetsier.com/the-future-starts-now/">the future starts now</a></li>
</ul>
</li>
<li id="menu-item-13355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a>
<ul class="sub-menu">
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://johnkoetsier.com/buy-smrt/">buy $SMRT</a></li>
	<li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19755"><a href="https://johnkoetsier.com/sponsor-techfirst/">Sponsor TechFirst</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="https://johnkoetsier.com/smrt-space/">Access $SMRT space</a></li>
</ul>
</li>
<li id="search_header_wrap"><a id="search_header" class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><form class="search_header_form" action="https://johnkoetsier.com/" method="get">
		<input name="s" class="search_input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></nav>
</div>		</div>
	</div>
	</header>

<main id="main_content" class="clearfix">
<section id="thr_main" class="content_wrapper clearfix">

	<div class="page-progress"><span></span></div>
<div class="main_content_wrapper">

<div class="posts_wrapper layout_a">
	

<article id="post-22084" class="post-22084 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-first">

	<div class="entry-header">

		<h1 class="entry-title">FarmBot &#8230; or BotFarm? When the entire farm becomes a robot &#8230;</h1>
	
					<div class="entry-meta">
				<div class="meta-item date"><i class="icon-clock"></i><span class="updated">18 hours ago</span></div><div class="meta-item author"><i class="icon-user"></i><span class="vcard author"><span class="fn"><a href="https://johnkoetsier.com/author/admin-2-2/">John Koetsier</a></span></span></div><div class="meta-item categories"><i class="icon-note"></i><a href="https://johnkoetsier.com/category/tech-first/" rel="category tag">TechFirst with John Koetsier</a></div>			</div>
			</div>
	


		<div class="entry-image featured_image">
		<img width="730" height="487" src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?fit=730%2C487&amp;ssl=1" class="attachment-thr-layout-a size-thr-layout-a wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?resize=730%2C487&amp;ssl=1 730w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?resize=1070%2C713&amp;ssl=1 1070w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/greenhouse-farm-robot.jpg?fit=730%2C487&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
	

  
	<div class="entry-content">
		<p>Can an entire farm be a complex multi-component robot? According to <a href="https://www.appharvest.com">AppHarvest</a> CTO Josh Lessing &#8230; sure.</p>
<p>Kind of.</p>
<p>AppHarvest builds greenhouses that know what&#8217;s happening. Can control light. Control fertilizer and irrigation. Even control pollination, and when is the right time to harvest the crop. Plus, of course, actually harvest the crop by robot.</p>
<hr />
<p style="text-align: center;"><strong>Support TechFirst: </strong><a href="https://rally.io/creator/SMRT/?campaignId=f0638177-2866-4288-8472-17078dbf9d24"><strong>Become a $SMRT stakeholder</strong></a></p>
<hr />
<p>In this episode of <a href="https://johnkoetsier.com/category/tech-first/">TechFirst with John Koetsier</a>, we chat about the future of farming &#8230; and there&#8217;s a lot of technology involved.</p>
<p>Achieving 20-100X better productivity with 70% less water and far less CO2 emission is key. So is the development of Virgo, a universal picking robot that is designed to emulate the flexibility and control of a human hand for soft crops like tomatoes, strawberries, and cucumbers.</p>
<p>Watch here:</p>
<p><iframe loading="lazy" title="FarmBot: the entire farm is now a robot" width="730" height="411" src="https://www.youtube.com/embed/0wrRPI6l4r4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p style="text-align: center;"><em>(<a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1">Subscribe to my YouTube channel</a>)</em></p>
<p>&nbsp;</p>
<h2>Subscribe to TechFirst on your favorite podcasting app:</h2>
<p><iframe loading="lazy" src="https://anchor.fm/techfirst/embed/episodes/Farms-as-robots-Can-an-entire-farm-be-a-complex-multi-component-robot-e19bhn0" width="400px" height="102px" frameborder="0" scrolling="no"></iframe></p>
	
	<div id="podcast-subscribe-button-15733" class="secondline-psb-square-style secondline-psb-alignment-none">
		

<div class="secondline-psb-subscribe-inline"><span class="secondline-psb-subscribe-Apple-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://podcasts.apple.com/ca/podcast/tfd-tech-first-draft/id1489519341" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" /></noscript>Apple Podcasts</a></span><span class="secondline-psb-subscribe-Spotify"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://open.spotify.com/show/7b9xEuFdPjxlGTwPzgcA1b" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" /></noscript>Spotify</a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMGExOGI0MC9wb2RjYXN0L3Jzcw==" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" /></noscript>Google Podcasts</a></span><span class="secondline-psb-subscribe-Overcast"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://overcast.fm/itunes1489519341/tfd-tech-first-draft" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" /></noscript>Overcast</a></span><span class="secondline-psb-subscribe-custom"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://anchor.fm/techfirst" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" /></noscript>Other podcasting platforms</a></span></div>                                       
		
	</div>
<p>&nbsp;</p>
<h2>And &#8230; get the full transcript of my conversation with AppHarvest CTO Josh Lessing</h2>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Welcome, Josh!</span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> Good afternoon! </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> [</span><i><span style="font-weight: 400;">Laughing</span></i><span style="font-weight: 400;">] Good morning for me, but hey, good afternoon wherever you might be. Tell us, what is AppHarvest? </span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> So AppHarvest is an advanced agtech company focused on controlled environment farming. </span></p>
<blockquote><p><span style="font-weight: 400;">So, unbeknownst to many people, a lot of the foods that you buy these days are coming out of unbelievably advanced Dutch forms of growing technology — ways of sheltering crops from harsh weather, from climate change; ways of producing crops year round; ways of doing it very sustainably — and what we&#8217;re doing here at AppHarvest is both deploying that technology around the world </span><i><span style="font-weight: 400;">and</span></i><span style="font-weight: 400;"> making our own substantial contributions so that the world can get what it truly needs, which is a decentralized food supply that&#8217;s resilient. </span></p></blockquote>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> So, this is very cool. I mean, the amount of technology that is going into farming right now — the AI, the robotics, everything that&#8217;s going into it — is incredible. I want to get into that. </span></p>
<p><span style="font-weight: 400;">I want to talk about what you&#8217;re building, what it looks like, how it works, how you&#8217;re using robots and everything else. It&#8217;s going to make a lot more sense if we kind of understand who you are. </span></p>
<p><span style="font-weight: 400;">Give us the three-minute background on Josh. </span></p>
<div id="attachment_22090" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-22090" loading="lazy" class="wp-image-22090 size-medium jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694-300x300.jpeg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=267%2C267&amp;ssl=1 267w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?w=500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694-300x300.jpeg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-22090" loading="lazy" class="wp-image-22090 size-medium" src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694-300x300.jpeg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=267%2C267&amp;ssl=1 267w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/1562962826694.jpeg?w=500&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript><p id="caption-attachment-22090" class="wp-caption-text">Josh Lessing, CTO of AppHarvest</p></div>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> Yeah. So, as far as my background goes, I&#8217;ve done a lot of different things in my science and engineering career, but … the way it&#8217;s always worked is I&#8217;ve always wanted to build things that had meaningful impact, and kind of found the problems that I thought were interesting and worked backwards from there. </span></p>
<p><span style="font-weight: 400;">So I started off the beginning of my research and engineering career in industrial catalysis, you know, how can we make a cleaner world by finding new ways of getting to refine chemicals and materials that we need in our lives through things that are not oil. From there, I was extremely interested in different advanced materials that you could use to create body armor and synthetic tissues for transplants — that was actually what I did my doctorate in. </span></p>
<p><span style="font-weight: 400;">And then after that, I started getting into a lot of unconventional robotics, material science serving robotics, and it was like I actually kind of fell backwards into the food space. I never thought that I would ever end up being like a food industry guy, but it was so aligned with what my goals were personally, which is to take charge of making sure that advanced technologies made it out to the world where they could change people&#8217;s lives. And so I helped start a company called Soft Robotics, where we were making advanced robotic technologies that can make food packaging and processing facilities more resilient, cleaner, safer. </span></p>
<p><span style="font-weight: 400;">And I started spending a lot of time in the food industry and I have to say that I was … I mean, for lack of a better word, appalled by how little technology is being used in our food supply. And when you take a step back, there isn&#8217;t — you know, there&#8217;s housing, there&#8217;s food, and then there&#8217;s medicine. These are the things that we need to survive. And a lot of engineers and scientists, they spend their careers after they get — they really commit their minds to being innovators, doing things like figuring out how to get an iPhone to take a night selfie. Right? That&#8217;s nice and all, but it&#8217;s not a calling. </span></p>
<p><span style="font-weight: 400;">And that&#8217;s almost a decade ago, that&#8217;s when I started to become incredibly passionate about the kinds of technologies that exist in other industries that could be brought to the food industry and build a safer world. </span></p>
<p><span style="font-weight: 400;">And then simultaneously, what are the new things that we can invent? </span></p>
<p><span style="font-weight: 400;">And so AppHarvest is kind of a remarkable summation of everything that I&#8217;m interested in, everything that people who are watching this should take a deep interest in themselves, which is: how do we make food that is right next to the cities where we consume them, always comes out of that facility healthy, like clockwork, increasing access to food? And, you know, this is something that in the Netherlands they&#8217;ve done through advanced technology. And it&#8217;s something that at AppHarvest we are both crafting to an international use case and something that we&#8217;re refining and expanding upon every day. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Well it&#8217;s interesting that you mentioned the Netherlands. My parents immigrated to Canada — where I live right now, Vancouver, Canada — from the Netherlands, so I&#8217;m by heritage Dutch. </span></p>
<p><span style="font-weight: 400;">It&#8217;s interesting because it&#8217;s a tiny country, 17 million people or something like that, second largest exporter of agricultural goods globally. Amazing! The U.S. is the first, by the way.</span></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-22095 jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=730%2C582&#038;ssl=1" alt width="730" height="582" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=1024%2C816&amp;ssl=1 1024w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=300%2C239&amp;ssl=1 300w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=768%2C612&amp;ssl=1 768w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=730%2C581&amp;ssl=1 730w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=600%2C478&amp;ssl=1 600w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?w=1032&amp;ssl=1 1032w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=730%2C582&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-large wp-image-22095" src="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=730%2C582&#038;ssl=1" alt="" width="730" height="582" srcset="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=1024%2C816&amp;ssl=1 1024w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=300%2C239&amp;ssl=1 300w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=768%2C612&amp;ssl=1 768w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=730%2C581&amp;ssl=1 730w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?resize=600%2C478&amp;ssl=1 600w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-2.51.37-PM.png?w=1032&amp;ssl=1 1032w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript></p>
<p><span style="font-weight: 400;">Walk us inside an AppHarvest farm. What do we see? What&#8217;s different? What do we look at? How is it not just a greenhouse? What&#8217;s automated there? And what&#8217;s sensing the environment and providing things that plants need? </span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> So, yeah, so it&#8217;s a great question. A lot of people when they think of a greenhouse, I think there&#8217;s about one of two things that come to mind, right? There&#8217;s that &#8216;I went to the garden store and there&#8217;s that greenhouse extension on the building&#8217;—</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> It&#8217;s hot and humid in there [</span><i><span style="font-weight: 400;">laughing</span></i><span style="font-weight: 400;">] … exactly. </span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> Or it&#8217;s &#8216;I am at my grandma&#8217;s house and she has this tiny little like polyethylene hut thingy in the backyard where there&#8217;s a couple of small potted plants.&#8217; And that&#8217;s not the modern world of greenhouse. </span></p>
<p><span style="font-weight: 400;">Modern greenhouses are utterly jaw-dropping. You know, you could go into a building that — think about this, a </span><i><span style="font-weight: 400;">building </span></i><span style="font-weight: 400;">that could be … I&#8217;ve seen ones that are 30 acres. I&#8217;ve seen ones that are 100 acres. I&#8217;ve been in ones that are 200 acres of building. And what&#8217;s inside that building? </span></p>
<blockquote><p><span style="font-weight: 400;">The building itself is like a robot, frankly. </span></p>
<p><span style="font-weight: 400;">You&#8217;re able to control how much illumination the crop gets. You&#8217;re able to control the temperature of the crop. You&#8217;re able to control the fertigation work — water-infused nutrients. You are able to control the pollination in that there&#8217;s an entire ecosystem of bees in there that pollinate the crops. You&#8217;re able to manage pest pressures, where at AppHarvest we drive towards no harsh herbicides or pesticides because we have an entire ecosystem of good bugs that fight all of the bad bugs. </span></p></blockquote>
<p><span style="font-weight: 400;">And in so many different ways, it is this beautifully refined growing environment. That&#8217;s how you get, depending upon the crop, 20 to 100 times the productivity per square meter where these facilities use 90% less water, where what we&#8217;re doing at our facilities we&#8217;re also using rainwater to get that water. So, no net impact on the fresh water supply. </span></p>
<p><span style="font-weight: 400;">Keep in mind that 70% of the water supply right now is going to agriculture. Agriculture has a huge CO2 footprint where, you know as well, it&#8217;s one of the biggest contributors to greenhouse gas emissions at a greenhouse. </span></p>
<blockquote><p><span style="font-weight: 400;">You can pair a greenhouse with an industrial environment, take the CO2 coming off of that facility, power plant or — actually it&#8217;s a really good example — and just sequester the carbon that&#8217;s coming out of that power plant, and get this circular economy where the waste heat and CO2 of a production environment is making your food. </span></p></blockquote>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Absolutely. You take in the CO2, you pump out oxygen and food. Now, your background is in robotics, significantly and heavily. What robots are you using at AppHarvest?</span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> So the facility itself, as I&#8217;ve mentioned, was a robot in the sense that we have sensors, motors, controlled behaviors of the entire building — that&#8217;s the first level. </span></p>
<blockquote><p><span style="font-weight: 400;">We&#8217;re also using a harvesting robot that we call Virgo, it&#8217;s the world&#8217;s first universal harvesting robot. So it&#8217;s a robot designed on a human body plan. So, by that I mean the linkages of a human arm, finger dexterity … they can reach into a crop. We use it predominantly for tomato harvesting but it also works on things like strawberry harvesting, cucumber harvesting. </span></p></blockquote>
<p><span style="font-weight: 400;">And that&#8217;s an internally developed system. We&#8217;re also using a lot of technology from our partners, things like robot pollinators. So, a robotic replacement for bees — there&#8217;s a lot of reasons why that&#8217;s very interesting. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Wow!</span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> We&#8217;re using autonomous ground vehicles so that when I harvest fruit on the back 30 acres that drives in a ground vehicle all the way back to the pack house. It&#8217;s packed immediately so that it can stay fresh. </span></p>
<p><span style="font-weight: 400;">Across the whole facility we&#8217;re experimenting with all different kinds of autonomy more broadly, whether that be autonomy in the form of where software touches the physical world of robots, or autonomy in kind of mining data, gaining insights, and controlling behaviors at the facilities … with different applications of AI.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Super interesting. You&#8217;ve got a massive facility in — I&#8217;m going to say this wrong. I&#8217;m going to say Appalachia [</span><i><span style="font-weight: 400;">Appa-LAY-shuh</span></i><span style="font-weight: 400;">] and I know that the right way is Appalachia [</span><i><span style="font-weight: 400;">Appa-LATCH-uh</span></i><span style="font-weight: 400;">]. There we go, Appalachia, throwing an apple at you. We got told that, so [</span><i><span style="font-weight: 400;">laughing</span></i><span style="font-weight: 400;">] you have a big facility there. Why? </span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> So it&#8217;s a strategic — look, there&#8217;s a lot of different reasons, but one of the major ones is how strategic the location is. </span></p>
<blockquote><p><span style="font-weight: 400;">So, Kentucky, West Virginia … if you start drawing on a map, you know, where is 70% of the U.S. population? It&#8217;s within one day&#8217;s trucking of where our farms are. </span></p></blockquote>
<p><span style="font-weight: 400;">And simultaneously, a substantial portion of the U.S. population is at its tail end of the supply chain for status-quo farming. </span></p>
<blockquote><p><span style="font-weight: 400;">We import a lot of food, for example, from Mexico. And it can be, you know, I could be picking a strawberry one day and it&#8217;s arriving on the grocery store shelf in New York City eight days later. And that&#8217;s causing a reduction in the quality of the product. It&#8217;s also causing a reduction in the nutritional value of the product. And finally, it&#8217;s resulting in waste — spoilage of the product. </span></p></blockquote>
<p><span style="font-weight: 400;">So it&#8217;s a strategic location. Another major one is, as you look at what are some of the traditional growing regions that feed America … it&#8217;s California, it&#8217;s Arizona, it&#8217;s Mexico when you&#8217;re talking about a lot of the specialty crops that fill your grocery store: your tomatoes, your cucumbers, your peppers, your strawberries, your lettuce. </span></p>
<blockquote><p><span style="font-weight: 400;">Those parts of the world are becoming arid. We&#8217;re losing the soil that&#8217;s actually cultivatable there. There are major droughts. </span></p></blockquote>
<p><span style="font-weight: 400;">And in Kentucky, everything that&#8217;s causing those changes because of climate change, in our region is actually bringing in a lot of water. It&#8217;s one of the beautiful benefits there. And I would say that lastly, and most importantly, it&#8217;s our commitments to the community in Appalachia. Our founder, Jonathan Webb, grew up in Kentucky. There are a lot of hardworking folks in Kentucky that want to be part of the next generation of agriculture. So, we&#8217;re able to work with the community and build these remarkable facilities. </span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;">  You talked about agriculture and farming as using about 70% of global water that we consume and this is a much better way. What does farming look like … maybe 10, 15 years from now? There&#8217;s a bunch of startups — Plenty is one, there&#8217;s a variety of others; there&#8217;s some in vertical farming; there&#8217;s yours, AppHarvest, as well — that are working on reinventing what farming looks like. </span></p>
<p><span style="font-weight: 400;">What&#8217;s your vision 10 years down the road of what farming looks like?</span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;">  So my vision is greenhouse. So, there are different ways of building a controlled environment farm, but one of the </span><i><span style="font-weight: 400;">major</span></i><span style="font-weight: 400;"> benefits of greenhouse is the passive solar. </span></p>
<blockquote><p><span style="font-weight: 400;">So when you do a vertical farm, you need to provide the light. Now there are some regions of the world — very few — where that is a fair trade-off, but for the most part, the electrical bills are through the roof. </span></p></blockquote>
<p><span style="font-weight: 400;">And what we need to accomplish is making more food with less inputs. So greenhouse is a fantastic technology. There are other aspects of agriculture that I think are going to change as well. We can substantially change our livestock practices and start fusing those facilities with a lot more data. We can start also working a lot more in synthetic forms of food and really just diversifying our diets. You know, all of this is going to have to happen. </span></p>
<p><span style="font-weight: 400;">We&#8217;re seeing different trends around it now, because a lot of the places where we get our calories are hardly efficient. When you talk about like feed conversion ratios on a lot of the livestock that we eat to get our protein that we could have gotten from chickpea. That&#8217;s got to change and people are hearing that rallying cry. And we need to be — a lot of people are voting with their dollars to choose brands that actually are going to sustain their lives and their children&#8217;s lives.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;">  What role does AppHarvest play here? Are you going to put farms everywhere or are you going to license a technology? How&#8217;s it work? </span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> So, we&#8217;re looking at global opportunities. So there are different pieces of the company. I&#8217;m part of the technology group and we&#8217;re looking to sell technologies all over the planet so that everyone can be a beneficiary of these advanced agricultural practices. We&#8217;re also — a different section of the business is building facilities all across Appalachia. </span></p>
<p><span style="font-weight: 400;">And then in addition, we have a third section of the business that is building joint ventures globally, where we can take our know-how from growing in Appalachia and we can take the technology products that my group develops and start working directly with, ultimately, different produce companies in different parts of the world, different retailers in different parts of the world, and different governments all over … around a goal of, again, creating yet another vehicle to democratize access to what is a superior way to grow food.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Mm-hmm. Excellent. Josh, thank you so much for the overview. I really do appreciate it. Thank you for your time. </span></p>
<p><b>Josh Lessing:</b><span style="font-weight: 400;"> Thank you.</span></p>
<h3>TechFirst is about smart matter … drones, AI, robots, and other cutting-edge tech</h3>
<p>Made it all the way down here? Wow!</p>
<p>The TechFirst with John Koetsier podcast is about tech that is changing the world, including wearable tech, and innovators who are shaping the future. Guests include former Apple CEO John Scully. The head of Facebook gaming. Amazon’s head of robotics. GitHub’s CTO. Twitter’s chief information security officer, and much more. Scientists inventing smart contact lenses. Startup entrepreneurs. Google executives. Former Microsoft CTO Nathan Myhrvold. And much, much more.</p>
<p>Consider supporting TechFirst by <a href="https://rally.io/creator/SMRT/?campaignId=f0638177-2866-4288-8472-17078dbf9d24">becoming a $SMRT stakeholder</a>, and subscribe on your podcast platform of choice:</p>
	
	<div id="podcast-subscribe-button-15733" class="secondline-psb-square-style secondline-psb-alignment-none">
		

<div class="secondline-psb-subscribe-inline"><span class="secondline-psb-subscribe-Apple-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://podcasts.apple.com/ca/podcast/tfd-tech-first-draft/id1489519341" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" /></noscript>Apple Podcasts</a></span><span class="secondline-psb-subscribe-Spotify"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://open.spotify.com/show/7b9xEuFdPjxlGTwPzgcA1b" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" /></noscript>Spotify</a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMGExOGI0MC9wb2RjYXN0L3Jzcw==" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" /></noscript>Google Podcasts</a></span><span class="secondline-psb-subscribe-Overcast"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://overcast.fm/itunes1489519341/tfd-tech-first-draft" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" /></noscript>Overcast</a></span><span class="secondline-psb-subscribe-custom"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://anchor.fm/techfirst" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="secondline-psb-subscribe-img" src="https://i1.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" /></noscript>Other podcasting platforms</a></span></div>                                       
		
	</div>
<div class="awac-wrapper">
<div class="awac widget text-4">
<div class="textwidget">
<p>
&nbsp;
</p>
<hr>
<h4>Want weekly updates? Of course you do &#8230;</h4>
<p>
<div class="tnp tnp-subscription">
<form method="post" action="https://johnkoetsier.com/?na=s">
<p><input type="hidden" name="nr" value="page"><input type="hidden" name="nlang" value=""></p>
<div class="tnp-field tnp-field-firstname"><label for="tnp-4">First name or full name</label><br />
<input class="tnp-name" type="text" name="nn" id="tnp-4" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-5">Email</label><br />
<input class="tnp-email" type="email" name="ne" id="tnp-5" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Stay in touch" >
</div>
</form>
</div>
<p>&nbsp;</p>
</div></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				
			</div>

			<nav id="post-nav" class="single_post_navigation">
<div class="prev_next_nav">
			<div class="single_prev_next single_post_previous">
			
			<div class="prev_next_link">
				<a href="https://johnkoetsier.com/big-story-adexchanger/" rel="prev"><img width="350" height="185" src="https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/TheBigStory_1200x720.png?resize=350%2C185&amp;ssl=1" class="attachment-thr-layout-c size-thr-layout-c wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/TheBigStory_1200x720.png?resize=350%2C185&amp;ssl=1 350w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/TheBigStory_1200x720.png?resize=514%2C272&amp;ssl=1 514w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/TheBigStory_1200x720.png?zoom=2&amp;resize=350%2C185&amp;ssl=1 700w, https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/TheBigStory_1200x720.png?zoom=3&amp;resize=350%2C185&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i2.wp.com/johnkoetsier.com/wp-content/uploads/2021/10/TheBigStory_1200x720.png?resize=350%2C185&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="featured_item_overlay"></span><span class="featured_title_over"><span class="meta-item"><i class="icon-arrow-left"></i>Previous post</span><span class="featured_posts_link">Guesting on &#8216;The Big Story&#8217; podcast with the AdExchanger team</span></span></a>			</div>
		</div>
		
	</div>
</nav>	
	
	 
<div class="clear"></div>	
</article>

	
</div>

<div id="post-comments-22084" class="comments_main">



</div></div>
<aside id="sidebar" class="sidebar right">
	<div id="search-5" class="widget widget_search"><h4 class="widget-title"><span>Search</span></h4><form class="search_form" action="https://johnkoetsier.com/" method="get">
	<input name="s" class="search_input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
	<i class="icon-magnifier"><input type="submit" value="" class="thr-search-icon"></i>
</form></div><div id="text-5" class="widget widget_text"><h4 class="widget-title"><span>Get $SMRT</span></h4>			<div class="textwidget"><p>Get some $SMRT, my creator coin, to access exclusive insight</p>
<ul>
<li><a href="https://johnkoetsier.com/buy-smrt/">More info</a></li>
<li><a href="https://rally.io/creator/SMRT/">Buy $SMRT</a></li>
</ul>
<p><a href="https://johnkoetsier.com/buy-smrt/"><img loading="lazy" class="aligncenter wp-image-18040 size-thumbnail jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-150x150.jpg?resize=150%2C150&#038;ssl=1" alt width="150" height="150" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-150x150.jpg?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-18040 size-thumbnail" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800-150x150.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" srcset="https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=267%2C267&amp;ssl=1 267w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=730%2C730&amp;ssl=1 730w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/johnkoetsier.com/wp-content/uploads/2021/04/smartcoin-800.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></p>
</div>
		</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span>Recently added &#8230;</span></h4>
		<ul>
											<li>
					<a href="https://johnkoetsier.com/farm-robot-agtech/" aria-current="page">FarmBot &#8230; or BotFarm? When the entire farm becomes a robot &#8230;</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/big-story-adexchanger/">Guesting on &#8216;The Big Story&#8217; podcast with the AdExchanger team</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/30-mobile-marketing-influencers-that-actually-matter/">30 mobile marketing influencers that actually matter</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/apples-ad-network-is-the-biggest-beneficiary-of-apples-new-marketing-rules-report/">Apple’s ad network is the biggest beneficiary of Apple’s new marketing rules: report</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/what-apple-musics-new-5-voice-plan-wont-let-you-do/">What Apple Music’s new $5 Voice Plan won’t let you do</a>
									</li>
					</ul>

		</div><div id="mks_social_widget-6" class="widget mks_social_widget"><h4 class="widget-title"><span>Connect</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
		  			  		<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
		  			  </ul>
		

		</div><div id="newsletterwidget-2" class="widget widget_newsletterwidget"><h4 class="widget-title"><span>Stay in touch</span></h4><div class="tnp tnp-widget"><form method="post" action="https://johnkoetsier.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-7">First name or full name</label>
<input class="tnp-name" type="text" name="nn" id="tnp-7" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-8">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-8" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Stay in touch" >
</div>
</form>
</div></div><div id="text-3" class="widget widget_text"><h4 class="widget-title"><span>RSS</span></h4>			<div class="textwidget"><p><a href="https://johnkoetsier.com/feed/">Get the RSS feed here &#8230;</a></p>
</div>
		</div><div id="meks_instagram-2" class="widget widget_meks_instagram"><h4 class="widget-title"><span>My latest photos</span></h4><div class="meks-instagram-widget" style="max-width: 300px; margin: -0.5px;">
		
	
				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CVBklzhvVlc/" title="let it rain" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/243123991_1068052024012768_2313697632987107978_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NBaMJgls6AUAX-vlw5r&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6cfba4f9eec6ad1b6ed6ad186257c3d6&amp;oe=618063F1" alt="let it rain">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CU6FRPKv1jy/" title="iPhone 13 Pro macro mode #nofilter" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/245372406_140653571586398_6449511343735285896_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OxQjWleCtLMAX9Bh_0f&amp;_nc_oc=AQkq3QF1RXniOSntj-ysQN1BjPANOraMmK8TzvgTElpbPmXhR8mxpm86F-vdm2_GSvfWwB_uDCV1YSrMtaPgVDwN&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4a808d72ac240ef67aba5ff91ecce6e3&amp;oe=61808A57" alt="iPhone 13 Pro macro mode #nofilter">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CUB1P2grR5T/" title="#streetart #graffiti #vancouver" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/242229952_1233489677114951_6836744603698567101_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YwBReEpOV4AAX__WE8r&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d27e28e9fec932a357eac36669ecc5e9&amp;oe=6180A3F8" alt="#streetart #graffiti #vancouver">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/CTKkb_Qly2b/" title="Morning walk, downtown Vancouver" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240812227_324926852759268_4264239130398779429_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=74bEujGxgeAAX_690dl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=0e3b6f28939e02b37f7c38e08d34e0a6&amp;oe=617FE097" alt="Morning walk, downtown Vancouver">
				</a>


			</div>

		
	
</div>

	
	<p class="meks-instagram-follow-link">
		<a href="https://instagram.com/johnkoetsier" target="_blank" rel="nofollow" class="mks_author_link meks-widget-cta"><i class="fa fa-instagram"></i> Follow</a>
	</p>

</div></aside>
</section>
	
</main>
<div class="clear"></div>
<footer id="footer" class="footer_wrapper full_width">
	
		<div class="content_wrapper">
		<div id="mks_social_widget-3" class="widget footer-col one-third mks_social_widget"><h4 class="widget-title"><span>Let&#8217;s connect</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/johnkoetsier/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
		  			  		<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
		  			  </ul>
		

		</div>	</div>
		
		<div id="copy_area" class="copy_area full_width">
		
		<div class="content_wrapper">
			<div class="left">
				Copyright &copy; 2021 john koetsier			</div>		
			
			<ul id="thr_footer_menu" class="shl-footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a></li>
</ul>		</div>
	</div>
	</footer>

<div class="meta-share meta-item ">
		<div class="soc_sharing">
		<div class="thr_share_button">
			<i class="icon-share"></i>
		</div>
		<ul class="thr_share_items">
			<div class="meks_ess layout-5-2 transparent no-labels outline"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjohnkoetsier.com%2Ffarm-robot-agtech%2F&amp;t=FarmBot%20%E2%80%A6%20or%20BotFarm%3F%20When%20the%20entire%20farm%20becomes%20a%20robot%20%E2%80%A6"><span>Facebook</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjohnkoetsier.com%2Ffarm-robot-agtech%2F"><span>LinkedIn</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjohnkoetsier.com%2Ffarm-robot-agtech%2F&amp;text=FarmBot%20%E2%80%A6%20or%20BotFarm%3F%20When%20the%20entire%20farm%20becomes%20a%20robot%20%E2%80%A6"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjohnkoetsier.com%2Ffarm-robot-agtech%2F&amp;title=FarmBot%20%E2%80%A6%20or%20BotFarm%3F%20When%20the%20entire%20farm%20becomes%20a%20robot%20%E2%80%A6"><span>Reddit</span></a></div>		</ul>
	</div>
</div>





<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202143'></script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://johnkoetsier.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "bd1c41e4bf", post_id : 22084 } ); } ); /* ]]> */</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/johnkoetsier.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJydjk1OAzEMhS9EJmqhRSwq1hyANUoct/VMEofY0ZTbM0xHaiVUpLLy33vP31gMcFbMaktsB8pie9TiYLAflMH6RjHYcmTlvJQuUe56eRh/W4F9ZBjEBhK1/WVhXKbklPiWM+Ek2kc8kY9o5MhVgQPKT0hyNx8WDuBEjTQvUMmj8U0nRrFOBPVs5+DiH9AjM3BKWAGvXP1nw/plZvxGy9jN4/vb3Wn7OsuCdSEYZQOu6v1IMgl5IJy67tz9H+TqvIS8pt1q+/j0vNmuXtbfZ0LMNA=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2112498d25e115f4d71ed5a3537ceca","fragment_name":"wc_fragments_b2112498d25e115f4d71ed5a3537ceca","request_timeout":"5000"};
</script>
<script src='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.8.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='thr-main-js-extra'>
var thr_js_settings = {"use_lightbox":"1","use_lightbox_content":"","sticky_header":"1","sticky_header_offset":"400","logo_retina":"https:\/\/johnkoetsier.com\/wp-content\/uploads\/2019\/11\/jk-site-header-white.gif","sticky_header_logo":"","sticky_header_logo_retina":""};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJyVz88KwjAMBvAXshuDKfMgXn2N0GZrtv6zSR17e4vgSQ8bBHL48oMva1I6BsEgrVj0yHXlGLAFZhRu5zrPgnlrPIi2D6TJSjPzad0NmUw+JjxMgUbSKsVUUuMpHPMjyYsM70QspJdNLfT9i4J2xeAnpNoF2UUwaA4U8fBzmlyZKNQIF1YIvCmOmsAptpD/2Lu/dZduOA/9ub++AbcHoBM='></script>
<script src='https://johnkoetsier.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://johnkoetsier.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://johnkoetsier.com/wp-includes/js/wp-embed.min.js?m=1609946964'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-beta',blog:'175101391',post:'22084',tz:'-7',srv:'johnkoetsier.com'} ]);
	_stq.push([ 'clickTrackerInit', '175101391', '22084' ]);
</script>
</body>
</html>
<!--
	generated in 0.520 seconds
	92076 bytes batcached for 300 seconds
-->
