<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
  	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Blippar bets on mobile as the future of augmented reality with new Unity deal</title>
	<link rel="canonical" href="https://johnkoetsier.com/blippar-augmented-reality/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Blippar bets on mobile as the future of augmented reality with new Unity deal" />
	<meta property="og:description" content="How do you define the future of augmented reality? Is it a $2,000 headset from Apple or a $1500 Oculus Quest Pro from Facebook? Or is it a device that we all hold in our hands that can cost just a few hundred dollars. A device that there are literally five billion of on this [&hellip;]" />
	<meta property="og:url" content="https://johnkoetsier.com/blippar-augmented-reality/" />
	<meta property="og:site_name" content="john koetsier" />
	<meta property="article:published_time" content="2022-09-15T23:10:17+00:00" />
	<meta property="article:modified_time" content="2022-09-15T23:13:19+00:00" />
	<meta property="og:image" content="https://johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="John Koetsier" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Koetsier" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="18 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://johnkoetsier.com/blippar-augmented-reality/#article","isPartOf":{"@id":"https://johnkoetsier.com/blippar-augmented-reality/"},"author":{"name":"John Koetsier","@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"headline":"Blippar bets on mobile as the future of augmented reality with new Unity deal","datePublished":"2022-09-15T23:10:17+00:00","dateModified":"2022-09-15T23:13:19+00:00","mainEntityOfPage":{"@id":"https://johnkoetsier.com/blippar-augmented-reality/"},"wordCount":3578,"publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"image":{"@id":"https://johnkoetsier.com/blippar-augmented-reality/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?fit=1500%2C1000&ssl=1","articleSection":["news","TechFirst with John Koetsier"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://johnkoetsier.com/blippar-augmented-reality/","url":"https://johnkoetsier.com/blippar-augmented-reality/","name":"Blippar bets on mobile as the future of augmented reality with new Unity deal","isPartOf":{"@id":"https://johnkoetsier.com/#website"},"primaryImageOfPage":{"@id":"https://johnkoetsier.com/blippar-augmented-reality/#primaryimage"},"image":{"@id":"https://johnkoetsier.com/blippar-augmented-reality/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?fit=1500%2C1000&ssl=1","datePublished":"2022-09-15T23:10:17+00:00","dateModified":"2022-09-15T23:13:19+00:00","breadcrumb":{"@id":"https://johnkoetsier.com/blippar-augmented-reality/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://johnkoetsier.com/blippar-augmented-reality/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://johnkoetsier.com/blippar-augmented-reality/#primaryimage","url":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?fit=1500%2C1000&ssl=1","contentUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?fit=1500%2C1000&ssl=1","width":1500,"height":1000},{"@type":"BreadcrumbList","@id":"https://johnkoetsier.com/blippar-augmented-reality/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://johnkoetsier.com/"},{"@type":"ListItem","position":2,"name":"Blippar bets on mobile as the future of augmented reality with new Unity deal"}]},{"@type":"WebSite","@id":"https://johnkoetsier.com/#website","url":"https://johnkoetsier.com/","name":"john koetsier","description":"// write @ Forbes :: host @ TechFirst :: CEO @ Sparkplug9 //","publisher":{"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://johnkoetsier.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://johnkoetsier.com/#/schema/person/045733c43c57d023fecacf8e80199a09","name":"John Koetsier","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://johnkoetsier.com/#/schema/person/image/","url":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/03/jk-new-2.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"John Koetsier"},"logo":{"@id":"https://johnkoetsier.com/#/schema/person/image/"},"sameAs":["https://johnkoetsiercom.wpcomstaging.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Feed" href="https://johnkoetsier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="john koetsier &raquo; Comments Feed" href="https://johnkoetsier.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/johnkoetsier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-4e42830abb9454cbde7f6bc30c859a27' href='https://johnkoetsier.com/_static/??-eJytU1tu3DAMvFAVISiwbT6K/gToAXqAgJa4trJ6QaTi+valV07i3cabTdA/UeIMR+RwzMqkyBhZZ197F0nn5L0aswYbXNSGSHc+mcONnL6M/6Y/ImcwBx2SrR5JF/TAaFVOxGfRM4WLxlcruTO5dcStgvKuK1AmTTx5vJHqWzU9TKmy6ouzS/I58yPpgNYBegwzch1kgWNRHnsw07rMJlre1vElaWNKJoWAxaCe+wI9nlyq41elp9V5q0ezxOoJo02F1Ml3/hf5m6ShqhfeLAw06CZCQ+UUgNkZzfiH29/V6GyP3Lja6JabOWdLcU7WAAmqdmSK60RiZU7yAkTIjYdQYNa7iCpTt1TYZmz2zLXzInDGMz0cb9vVe8C93L9ijtE1/V7pXXe8WfHzBNs7IRk5RZzFvrsQJi2Tf6G5xyzDxGicBL/SPVg76d9tds0e82LSpvLztfbugKTfNBIPshXS0aGI3GtSVp0oSPJJck+bng8oBkagSYGlxYTNNZc25RUlEUNfIKyx7XgRTC5kj2ovjjqUj9WlAIWVbNGQPoWkZBz4jyGPHd4n6ScvLNfCI47kkRnLtS1d9NEA5WSYAbYd+uynOW85z6k/w4/b3e7r7e773be7v/MihZo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='wp-components-inline-css'>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</style>
<style id='thr_style-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #444444 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #444444 !important;
                }
                body .meks_ess.outline a::before {
                    color: #444444 !important;
                }
                body .meks_ess.outline a {
                    border-color: #444444 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #444444 !important;
                }
            
</style>
<link rel='stylesheet' id='screen-css-8571e31044ced4c7afc1cd51e8542109' href='https://johnkoetsier.com/_static/??-eJydjEEOwjAMBD+EGyra3hBvgeCChe1EbFDK7wm3Sj3BbTXamZopJi/sJWR93cQRjB+gWXmRizLhnp4lpisjRCDM7UznykjGG9CZeNfgrv5YhVhuVMV5vUlaBf8Vy1v5a57s2E9TfxiHcT98AODDWc8=' type='text/css' media='screen' />
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-dc0a158b243b872114e1c1c1882e11c5' href='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='thr-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CPT+Sans+Narrow%3A400%7CRoboto+Condensed%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.8.2' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://johnkoetsier.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://johnkoetsier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/poll-wp/public/js/ts_poll-public.js?m=1663168979'></script>
<script defer src='https://stats.wp.com/s-202237.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://johnkoetsier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://johnkoetsier.com/wp-json/wp/v2/posts/28451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://johnkoetsier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://johnkoetsier.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://johnkoetsier.com/?p=28451' />
<link rel="alternate" type="application/json+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Fblippar-augmented-reality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://johnkoetsier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjohnkoetsier.com%2Fblippar-augmented-reality%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.17" /><style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://johnkoetsier.com/blippar-augmented-reality/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2019/12/cropped-johnkoetsier-site-favicon.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-6947504-4']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>


<body class="post-template-default single single-post postid-28451 single-format-standard wp-embed-responsive theme-throne woocommerce-no-js thr_content_wrapped thr_widget_wrapped thr_body_sidebar_right sticky_on throne-v_1_8_2">



<div id="sticky_header" class="header-sticky"><div class="content_wrapper"></div></div>

<header id="header" class="header full_width clearfix">
	<div class="header-main">
				<div class="content_wrapper">		
						<a class="nav-btn" id="nav-open-btn" href="#"><i class="fa fa-bars"></i></a>
<div class="logo_wrapper">

		
	
	<span class="site-title">
		<a href="https://johnkoetsier.com/" title="john koetsier" >
							<img src="https://johnkoetsier.com/wp-content/uploads/2019/11/jk-site-header-newer.jpg" alt="john koetsier" />
					</a>
	</span>

	

</div>
<div class="header_ads_space">
<br>
// write @ <a href="https://www.forbes.com/sites/johnkoetsier/">Forbes</a> :: host @ <a href="https://johnkoetsier.com/category/tech-first/">TechFirst</a> :: CEO @ <a href="https://johnkoetsier.com/consulting/">Sparkplug9</a> // </div>		</div>

	</div>
		<div class="header-bottom">
		<div class="content_wrapper">
			
<div class="header-bottom-wrapper">
<nav id="nav" class="main_navigation">
	<ul id="thr_main_navigation_menu" class="nav-menu"><li id="menu-item-18362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a>
<ul class="sub-menu">
	<li id="menu-item-18873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18873"><a href="https://johnkoetsier.com/about/">about me</a></li>
	<li id="menu-item-13011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13011"><a href="https://johnkoetsier.com/category/news/">news</a></li>
	<li id="menu-item-12987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12987"><a href="https://johnkoetsier.com/writing/">writing</a></li>
	<li id="menu-item-13010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13010"><a href="https://johnkoetsier.com/category/research-reports-data/">research</a></li>
	<li id="menu-item-13008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13008"><a href="https://johnkoetsier.com/category/portfolio/">portfolio</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19579"><a href="https://johnkoetsier.com/disclosures/">Disclosures</a></li>
</ul>
</li>
<li id="menu-item-18368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a>
<ul class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="https://johnkoetsier.com/contact/">contact me</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="https://johnkoetsier.com/pitch-me/">pitch me</a></li>
	<li id="menu-item-12995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12995"><a href="https://johnkoetsier.com/consulting/">consulting</a></li>
</ul>
</li>
<li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a>
<ul class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="https://johnkoetsier.com/speaking/">book me</a></li>
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://johnkoetsier.com/category/events/">events</a></li>
	<li id="menu-item-14314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14314"><a href="https://johnkoetsier.com/category/webinars/">webinars</a></li>
</ul>
</li>
<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-13102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13102"><a href="https://johnkoetsier.com/category/tech-first/">TechFirst with John Koetsier</a></li>
	<li id="menu-item-18630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18630"><a href="https://johnkoetsier.com/growth-masterminds-2/">Growth Masterminds</a></li>
	<li id="menu-item-18585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18585"><a href="https://johnkoetsier.com/clevertap-engage/">CleverTap engage</a></li>
	<li id="menu-item-19275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19275"><a href="https://johnkoetsier.com/mobile-heroes-uncensored/">Mobile Heroes Uncensored</a></li>
</ul>
</li>
<li id="menu-item-12984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a>
<ul class="sub-menu">
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="https://johnkoetsier.com/books/">books</a></li>
	<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12992"><a href="https://johnkoetsier.com/category/insights-from-the-future-book/">insights from the future</a></li>
	<li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="https://johnkoetsier.com/no-other-gods/">no other gods</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18359"><a href="https://johnkoetsier.com/the-future-starts-now/">the future starts now</a></li>
</ul>
</li>
<li id="menu-item-13355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a>
<ul class="sub-menu">
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://johnkoetsier.com/buy-smrt/">buy $SMRT</a></li>
	<li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19755"><a href="https://johnkoetsier.com/sponsor-techfirst/">Sponsor TechFirst</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="https://johnkoetsier.com/smrt-space/">Access $SMRT space</a></li>
</ul>
</li>
<li id="search_header_wrap"><a id="search_header" class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><form class="search_header_form" action="https://johnkoetsier.com/" method="get">
		<input name="s" class="search_input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></nav>
</div>		</div>
	</div>
	</header>

<main id="main_content" class="clearfix">
<section id="thr_main" class="content_wrapper clearfix">

	<div class="page-progress"><span></span></div>
<div class="main_content_wrapper">

<div class="posts_wrapper layout_a">
	

<article id="post-28451" class="post-28451 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tech-first">

	<div class="entry-header">

		<h1 class="entry-title">Blippar bets on mobile as the future of augmented reality with new Unity deal</h1>
	
					<div class="entry-meta">
				<div class="meta-item date"><i class="icon-clock"></i><span class="updated">1 day ago</span></div><div class="meta-item author"><i class="icon-user"></i><span class="vcard author"><span class="fn"><a href="https://johnkoetsier.com/author/admin-2-2/">John Koetsier</a></span></span></div><div class="meta-item categories"><i class="icon-note"></i><a href="https://johnkoetsier.com/category/news/" rel="category tag">news</a>, <a href="https://johnkoetsier.com/category/tech-first/" rel="category tag">TechFirst with John Koetsier</a></div>			</div>
			</div>
	


		<div class="entry-image featured_image">
		<img width="730" height="487" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?fit=730%2C487&amp;ssl=1" class="attachment-thr-layout-a size-thr-layout-a wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?resize=730%2C487&amp;ssl=1 730w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?resize=1070%2C713&amp;ssl=1 1070w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/augmented-reality-blippar.jpg?fit=730%2C487&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div>
	

  
	<div class="entry-content">
		<p>How do you define the future of augmented reality?</p>
<p>Is it a $2,000 headset from Apple or a $1500 Oculus Quest Pro from Facebook? Or is it a device that we all hold in our hands that can cost just a few hundred dollars. A device that there are literally five billion of on this planet? AR platform Blippar is betting on the latter while not ignoring the former, and in this TechFirst we chat with the CEO Faisal Galaria about exactly why.</p>
<p>And, of course, an integration Blippar just built and announced for Unity, the technology that underpins half the world&#8217;s games and many of its immersive 3D experiences.</p>
<p>Check out the <a href="https://www.forbes.com/sites/johnkoetsier/2022/09/15/blippar-bets-on-mobile-as-the-future-of-augmented-reality-integrates-with-unity/">story on Forbes</a>, or keep scrolling to watch/listen/read &#8230;</p>
<p><iframe loading="lazy" title="Mobile is the future of augmented reality (for now)" width="730" height="411" src="https://www.youtube.com/embed/sOcJBa7BcdY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p style="text-align: center;"><em>(<a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1">Subscribe to my YouTube channel</a>)</em></p>
<h2>Subscribe to TechFirst</h2>
<p><iframe loading="lazy" src="https://anchor.fm/techfirst/embed/episodes/Mobile-is-the-future-of-augmented-reality-for-now-e1nti37" width="400px" height="102px" frameborder="0" scrolling="no"></iframe></p>
	
	<div id="podcast-subscribe-button-15733" class="secondline-psb-square-style secondline-psb-alignment-none">
		

<div class="secondline-psb-subscribe-inline"><span class="secondline-psb-subscribe-Apple-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://podcasts.apple.com/ca/podcast/tfd-tech-first-draft/id1489519341" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts"  /></noscript>Apple Podcasts</a></span><span class="secondline-psb-subscribe-Spotify"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://open.spotify.com/show/7b9xEuFdPjxlGTwPzgcA1b" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify"  /></noscript>Spotify</a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMGExOGI0MC9wb2RjYXN0L3Jzcw==" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1"  /></noscript>Google Podcasts</a></span><span class="secondline-psb-subscribe-Overcast"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://overcast.fm/itunes1489519341/tfd-tech-first-draft" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast"  /></noscript>Overcast</a></span><span class="secondline-psb-subscribe-custom"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://anchor.fm/techfirst" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1"  /></noscript>Other podcasting platforms</a></span></div>                                       
		
	</div>
<p>&nbsp;</p>
<h2>Transcript: the future of augmented reality, with Blippar CEO Faisal Galaria</h2>
<p><i><span style="font-weight: 400;">(This transcript has been lightly edited for length and clarity.)</span></i></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> We&#8217;re with Faisal Galaria, CEO of Blippar to talk about AR and a coming new deal that the company has. Welcome, Faisal.</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> Great. Nice to be here, John.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Hey, great to have you. I wanna start really general right off the top. You&#8217;ve been CEO of Blippar for a number of years now. How do you define augmented reality?</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> Yeah, it&#8217;s been three years and, of course, the space is a constantly moving environment. But for us, augmented reality, it&#8217;s what we&#8217;ve been doing ever since 2011, which is superimposing digital content, a layer of digital content on the world around us. And it&#8217;s what we started doing, it&#8217;s where our provenance of the company is, and what we&#8217;ve been perfecting and getting better and better at ever since 2011.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> You&#8217;ve been doing that a long time, 2011, you just said that. And a new word has come up in the past, I want to say, couple years, I guess, probably primarily with Mark Zuckerberg from now Meta, used to be Facebook, putting it out there&#8230; metaverse. How does AR relate to metaverse in your opinion?</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> That&#8217;s a great question because we get asked that same question in various forms over and over again. For us, if we go back to what we do, which is creating a digital layer on the world around us, that&#8217;s quite different from appearing in a computer screen with no legs, or appearing as a cartoon character on a game-like environment, even if that game-like environment allows you to take your avatar or your assets into other game-like environments.</span></p>
<blockquote><p><span style="font-weight: 400;">What we do is what we term real-world metaverse, which is more like Pokémon GO. </span></p></blockquote>
<p><span style="font-weight: 400;">You know, the real-world metaverse was coined by John Hanke at Niantic, and it&#8217;s superimposing digital content, be that Pokémon GO characters, or in our case, it could be cars, or instruction videos, or advertising, or instructions for taking medicine, or repairing a boiler and putting that in the real world. So, for us, it&#8217;s more utilitarian as opposed to being a little bit of fun or a pastime for a few moments.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> And yet, of course, as people build 3D objects or AR objects, it can be placed into, whether it&#8217;s sort of a real-world field of vision or a game environment or something like that. I mean, you can play games with that. Pokémon GO, of course, popularized AR. I think came out in 2016, 2017, around there and just took the world by storm, totally popularized augmented reality, or mixed reality as some people call it. So, there&#8217;s game-like things there as well.</span></p>
<p><span style="font-weight: 400;">Now, you are doing something that is pretty interesting. You&#8217;re integrating with a platform, which is very well-known for games, actually, 50% of the world&#8217;s games are built on this platform, but it also has significant technology for digital twins, for other things in AR and VR. It&#8217;s Unity. Tell us about what you&#8217;re doing with Unity.</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> Thank you for that. And, of course, you&#8217;re right. Blippar has been or is used as a gaming mechanic and we have lots and lots of developers who build simple AR games, what we call lightweight XR games, using the platform. </span></p>
<p><span style="font-weight: 400;">But what we&#8217;ve heard over the last couple of years from the Unity developer community is that they&#8217;ve been increasingly trying to find a way to use the expertise that they&#8217;ve built and have for building AR experiences, and, of course, you can build some wonderful AR experiences using that platform, but haven&#8217;t found a way to really enable that and take that to the 5 billion mobile phones out there that are capable of running AR experiences natively in the mobile browser.</span></p>
<blockquote><p><span style="font-weight: 400;">So, what we&#8217;re doing, we&#8217;re really excited about this, is we&#8217;ve built a plug-in that is available from our website and on blippar.com that allows people that are familiar and have built on Unity to be able to take their AR experience and push that directly into the mobile browser so that no app is required from the end user in order to be able to use that AR experience. </span></p></blockquote>
<p><span style="font-weight: 400;">And that could be for a game, it could be for education, it could be for a sports experience, it could be for retail, and it could be for architecture. The use cases are huge.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> That&#8217;s quite interesting, actually, because what it is essentially, is a bet on the platform of today continuing to be the platform for tomorrow for quite some time. I mean, we see the industry moving towards whether it&#8217;s metaverse, whether it&#8217;s augmented mixed reality, VR. Apple&#8217;s rumored to be coming out with a headset. We see the Oculus headsets that Meta has put out. I have the Oculus 2 myself. </span></p>
<blockquote><p><span style="font-weight: 400;">I quite enjoy it, when I take the time to put it on&#8230; and that turns out to be about once a month.</span></p></blockquote>
<p><span style="font-weight: 400;">And what you&#8217;re essentially saying is that, you know what? We all have this in our hands [smartphone], and that is ubiquitous, and that platform is where we&#8217;re going to be experiencing AR more significantly. And, you know, obviously, VR, unless you put &#8230; like the old Google had a little box you put your phone in [</span><i><span style="font-weight: 400;">laughing</span></i><span style="font-weight: 400;">]. But what you&#8217;re saying is that is going to be the predominant modality of accessing digital content that&#8217;s placed in our visual field of reference for the next number of years, at least. Is that accurate to say?</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> Absolutely. Look, you know, we think about AR glasses being a great end state to aim at. </span></p>
<blockquote><p><span style="font-weight: 400;">But just like not every household today has a games console, not every household in the near future is going to have a set of AR glasses. </span></p></blockquote>
<p><span style="font-weight: 400;">And we&#8217;re trying to find a way to enable creators to be able to build compelling AR experiences, whatever platform they&#8217;re used to building on. If they&#8217;re used to building on Unity and you&#8217;re trained in Unity but can&#8217;t easily reach those mobile phone users, then you can do through Blippar. And if that experience is available to you through AR glasses, actually you can still push through and use the AR experience on the AR glasses. That&#8217;s the beauty of being able to push into the browser because these AR glasses will also have browser compatibility.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> That&#8217;s compelling because I love technology. I love gadgets, and I&#8217;ve bought the first Oculus Quest. I didn&#8217;t buy the one that was corded and stuck to a machine because I thought, &#8220;No, that&#8217;s super lame, you know. I&#8217;ll trip myself in the cord.&#8221; </span></p>
<p><span style="font-weight: 400;">But I bought the second one as well. I&#8217;ll probably look at buying the one that Apple is rumored to be coming out with, which is probably gonna be $2,000 or something like that. Meta is coming out with a pro version which will probably be 1,500 bucks or 1,300. I&#8217;ll look at that one as well.</span></p>
<p><span style="font-weight: 400;">But the reality, the harsh reality, which I don&#8217;t tell myself when I&#8217;m looking at shiny new objects is that this [holding smartphone]  is available. It&#8217;s in your pocket, it&#8217;s on your person. It&#8217;s never more&#8230; it&#8217;s a three-foot device, right? </span></p>
<blockquote><p><span style="font-weight: 400;">Versus my Oculus Quest 2 kind of sits in the box, and every time I think about using it, I actually have to charge it because the battery has run out because it&#8217;s been sitting there too long. </span></p></blockquote>
<p><span style="font-weight: 400;">And so, that&#8217;s a challenge. Unless and until we get something that&#8217;s as simple as putting on a pair of glasses and it&#8217;s instant on, like our smartphones are instant on, that&#8217;s gonna continue to be a challenge, I&#8217;m guessing.</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> Look, I agree with everything you&#8217;ve said. And what we&#8217;re really trying to do is both make consumption and content creation super easy. </span></p>
<p><span style="font-weight: 400;">So, whether you&#8217;ve got, you know, a $100 smartphone in Indonesia or Nicaragua, you should be able to experience these wonderfully immersive 3D experiences on the 4G and 5G networks that are being built. And for the creator, we want to make it super easy for creators also to be able to build compelling AR experiences. Whether you are building for the web or for social media or for e-commerce, it&#8217;s got to be easier.</span></p>
<blockquote><p><span style="font-weight: 400;">And at the moment, you have too many walled gardens, you have too many ways of building that are not interoperable. </span></p></blockquote>
<p><span style="font-weight: 400;">And what we&#8217;re trying to do is put ourselves in the middle of the ecosystem so that whether you are a content creator, or whether you&#8217;re simply trying to get an AR experience to work and to experience that ice cream in 3D or that game in 3D, or whether you&#8217;re a professor trying to teach medicine and show the heart or the lungs in 3D, the technology should disappear. It should be about the experience and making the visual storytelling capability come to life, and it should be about the storytelling and the visual and not about the technology. So, we&#8217;re trying to make it really accessible, really easy, and make the technology kind of fade into the background.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Let&#8217;s talk about that last mile a moment. You&#8217;re talking about the web, and the interesting thing about the web is that multiple pioneers in augmented reality and VR that I&#8217;ve talked to have said, &#8220;Look, we&#8217;re in the metaverse right now. As soon as we created, essentially computers and a virtual representation of reality or a digital representation of reality, that was sort of, like, metaverse 0.0001.&#8221; </span></p>
<p><span style="font-weight: 400;">And maybe we&#8217;re at 0.1 right now, and we&#8217;ll see where we go as we layer information around us and increasingly live digital lives.</span></p>
<p><span style="font-weight: 400;">Now, as you deliver these experiences to the web for the widest possible audience, lowest common denominator of technology, does that mean it&#8217;s available on the website? It notices, hey, I&#8217;ve got a mobile browser looking at me, taking me, and it&#8217;ll just show up? What is needed in the browser itself to make these experiences happen?</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> Actually, for almost every smartphone &#8230; and there&#8217;s about 5 billion of them that are now out there that are already fully AR capable. </span></p>
<blockquote><p><span style="font-weight: 400;">So, they&#8217;re running ARKit or ARCore, so whether you are an Apple user or an Android user, it doesn&#8217;t really matter. And as long as your smartphone is running, has a browser, has a camera, has a good processor, and a good quality screen, you can already start using AR today. </span></p></blockquote>
<p><span style="font-weight: 400;">And it&#8217;s as simple as scanning a QR code, which everybody now knows how to do after the last couple of years of COVID, and just the experience opens up in the mobile browser. That&#8217;s the most common way people experience augmented reality. Of course, if you can be in an email and follow a URL, or if you&#8217;re in social media, you have a number of clients doing AR ads.</span></p>
<p><span style="font-weight: 400;">So, you click on an AR ad on your mobile phone, and rather than taking you to a plain old boring mobile website which has not changed in 25 years, you can actually resolve that into a 3D experience. And why not, right? When we are using phones that are vastly different from the phones that we used 10 years ago when we as Blippar started building AR. The processing power is &#8230; </span></p>
<blockquote><p><span style="font-weight: 400;">Thanks to Moore&#8217;s law, we have phones now that could launch rockets to the moon. You know, we have very, very powerful devices with great cameras, great batteries, great processors, great screens. And we&#8217;ve been doing this since the time of the 2.5G and the very first smartphones. But now everybody has the capability in their pockets to resolve really high-quality AR experiences.</span></p></blockquote>
<p><span style="font-weight: 400;">And part of what makes us different, John, is we&#8217;re able to actually tap the GPU on the phone as well, so the graphics processing capability on the phone, which means that we&#8217;re able to render images very, very quickly and with very, very high fidelity. Which means that even if you don&#8217;t have 4G, 5G running as a network, we take care of a lot of that in the background using our expertise and allow very, very high-quality experiences. </span></p>
<p><span style="font-weight: 400;">But, of course, you know, in some countries and in some cities, 5G is available with 100 times the bandwidth and 10 times less latency than 4G. And it really does allow a new type of interactive 3D immersive internet, which is really only capable because of the fat pipe, the amount of bandwidth, and that&#8217;s now available on 5G. And that&#8217;s part of what makes this so compelling. It&#8217;s going to open up an interactive 3D internet that&#8217;s different from the flat 2D experience that we&#8217;re having today.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> It will be interesting. I don&#8217;t know how much I see myself looking at the world through this screen here. On the other hand, if we&#8217;re looking at these menus that you kind of referenced&#8230; the QR codes that were </span><i><span style="font-weight: 400;">gone</span></i><span style="font-weight: 400;"> and nobody was even thinking about them, but all of a sudden you have to get the restaurant menu on your QR code, all of a sudden, a second life there. </span></p>
<p><span style="font-weight: 400;">But, you know, hey, maybe mapping. There&#8217;s lots of applications there, shopping, obviously.</span></p>
<p><span style="font-weight: 400;">Let&#8217;s talk a little bit about the future of Blippar. Not a young company anymore. Went through some challenging times, reconstituted with you as CEO. We see other companies that might be seen as in similar spaces, like Sketchfab that got acquired. Do you see that in the future? What do you see in the future of Blippar?</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> We think it&#8217;s a really interesting time right now to be in this space. And with this announcement around Unity, we&#8217;re also exploring how we can really further enable and empower creators to build really compelling AR experiences. And part of that is around enabling them to use either the 3D assets that they&#8217;ve already purchased, it might be from somewhere like Sketchfab or elsewhere, and importing those into Blippbuilder and our SDK.</span></p>
<blockquote><p><span style="font-weight: 400;">We really want to be helping creators build and leverage assets, wherever they come from, and build really compelling AR experiences. And our toolkit is there to sit in the middle of this ecosystem and give creators powerful tools in the way that WordPress really enabled everyone to build websites and blog sites in Web 2.0. </span></p></blockquote>
<p><span style="font-weight: 400;">You know, we&#8217;re increasingly coming to a stage where in order to realize this new 3D interactive internet that&#8217;s coming, and whether we&#8217;re there or it&#8217;ll come with AR glasses, there needs to be a content creation system that&#8217;s accessible to everybody.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Well, and you mentioned WordPress, which is open source and free. I mean, you can get a paid support layer, but it&#8217;s open source and free. </span></p>
<p><span style="font-weight: 400;">You recently made Blippar free to use, correct? And it&#8217;s a no-code tool, correct?</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> So, that&#8217;s partly true, John. We made Blippbuilder, which is our no-code drag-and-drop platform that&#8217;s today being used by hundreds of thousands of creators at all skill levels, everyone from bedroom creative through to people at agencies and brands, and they can build and publish completely for free. </span></p>
<p><span style="font-weight: 400;">We then have SDK, which is our professional tool, which is aimed at agencies and brands for commercial usage and who want to be able to take our Blippbuilder tool but also to be able to script on top of that using either HTML or JavaScript tools to be able to build fantastical even more sophisticated AR experiences. And in that case, they pay for views.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Right. Okay, excellent. Let&#8217;s end here. Let&#8217;s dream a little bit, get in the crystal ball a little bit. It&#8217;s been more or less a decade that Blippar has been working on inventing this future of augmented reality. Push yourself out another decade, whether you&#8217;re at Blippar or whether you&#8217;re thinking from Blippar&#8217;s perspective or not, what does the world look like? What does our experience like in terms of digital realities overlaying physical realities?</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> I think it&#8217;s gonna be a really exciting few years. </span></p>
<blockquote><p><span style="font-weight: 400;">And if you think about my kids who are seven, five, and one, you know, the AR world that they&#8217;ll be experiencing, they won&#8217;t be taught to in the way that I was taught to with a professor or a teacher at the front of the classroom asking the children to imagine what the Himalayas look like, or to look at a book and imagine what the rainforests in the Amazon look like, or what the water cycle is from the ocean to evaporation to the clouds. They&#8217;ll be able to see it and be able to interact with it. And it won&#8217;t require people to try and imagine it. It&#8217;ll be like going from black and white TV to full-color TV. You&#8217;d be able to see it vividly and experience it in, you know, almost like real life.</span></p></blockquote>
<p><span style="font-weight: 400;">I was lucky enough to be at Skype&#8230; early Skype, and I remember saying to people that you&#8217;ll be able to call family members and friends for free and have video, and it&#8217;s all gonna be on the computer. And, you know, back in 2003, and people were like, &#8220;Calling free on laptops?&#8221; But now, of course, we&#8217;re very used to having these types of conversations. </span></p>
<blockquote><p><span style="font-weight: 400;">In 10 years, it&#8217;d be great, wouldn&#8217;t it, to be able to see family members as a hologram in front of you, sit on the sofa, and to be able to share that experience together. And make it so simple that even people like my grandma, you know, who experienced video calling for the first time 10 years ago, for whom this was a complete revelation, to actually feel like she can be surrounded by her family members and they can all be together in the same environment. </span></p></blockquote>
<p><span style="font-weight: 400;">Whether that&#8217;s something like that, or even the idea of going out to buy a pair of jeans or a jacket, or even something as sophisticated as a car&#8230; that should all come to you, and you should be able to see it in the comfort of your own workplace or home.</span></p>
<p><span style="font-weight: 400;">And so it changes the way that we interact with the world around us. And it could be for calling and virtual presence, it could be for advertising, it could be for architecture and education. I think it&#8217;s going to be really a matter of putting the tool into the hands of creatives and seeing what people&#8217;s imagination allows them to build, and that&#8217;s the exciting part about building a toolset like this.</span></p>
<p><b>John Koetsier:</b><span style="font-weight: 400;"> Yeah, it will be a brave new world. It&#8217;d be very interesting to see what we do. The nature of reality will be different. What is real and what is not real, what is virtual, what is layered over actual reality will be incredibly interesting. </span></p>
<p><span style="font-weight: 400;">I have an interesting story for you as an early Skyper. I pretty much built a company based on Skype, which was revolutionary in its day. And one time, I was at a conference in Athens. I had no service on my cellular phone, and it was a busy conference, very noisy, and I had to Skype. It was a critical business call, and I had to use my laptop like an old-style clamshell flip phone [</span><i><span style="font-weight: 400;">laughing</span></i><span style="font-weight: 400;">] near my head, like this, to hear from the speakers and be able to speak. </span></p>
<p><span style="font-weight: 400;">And so, that was my Skype moment using my laptop as a flip phone and getting the job done on the road. Faisal, it&#8217;s been interesting to chat. Thank you for taking the time. Do appreciate it.</span></p>
<p><b>Faisal Galaria:</b><span style="font-weight: 400;"> Nice to meet you, John. Look forward to the next conversation as well.</span></p>
<h3>TechFirst is about smart matter … drones, AI, robots, and other cutting-edge tech</h3>
<p>Made it all the way down here? Wow!</p>
<p>The TechFirst with John Koetsier podcast is about tech that is changing the world, including wearable tech, and innovators who are shaping the future. Guests include former Apple CEO John Scully. The head of Facebook gaming. Amazon’s head of robotics. GitHub’s CTO. Twitter’s chief information security officer, and much more. Scientists inventing smart contact lenses. Startup entrepreneurs. Google executives. Former Microsoft CTO Nathan Myhrvold. And much, much more.</p>
<p>Consider supporting TechFirst by <a href="https://rally.io/creator/SMRT/?campaignId=f0638177-2866-4288-8472-17078dbf9d24">becoming a $SMRT stakeholder</a>, connect to my <a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1">YouTube channel</a>, and subscribe on your podcast platform of choice:</p>
	
	<div id="podcast-subscribe-button-15733" class="secondline-psb-square-style secondline-psb-alignment-none">
		

<div class="secondline-psb-subscribe-inline"><span class="secondline-psb-subscribe-Apple-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://podcasts.apple.com/ca/podcast/tfd-tech-first-draft/id1489519341" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts"  /></noscript>Apple Podcasts</a></span><span class="secondline-psb-subscribe-Spotify"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://open.spotify.com/show/7b9xEuFdPjxlGTwPzgcA1b" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify"  /></noscript>Spotify</a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMGExOGI0MC9wb2RjYXN0L3Jzcw==" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png?w=730&#038;ssl=1" alt="Google Podcasts" data-recalc-dims="1"  /></noscript>Google Podcasts</a></span><span class="secondline-psb-subscribe-Overcast"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://overcast.fm/itunes1489519341/tfd-tech-first-draft" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast" data-lazy-src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Overcast.svg" alt="Overcast"  /></noscript>Overcast</a></span><span class="secondline-psb-subscribe-custom"><a onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://anchor.fm/techfirst" target="_blank"><img class="secondline-psb-subscribe-img jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="secondline-psb-subscribe-img" src="https://i0.wp.com/johnkoetsier.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/custom.png?w=730&#038;ssl=1" alt="Other podcasting platforms" data-recalc-dims="1"  /></noscript>Other podcasting platforms</a></span></div>                                       
		
	</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				
			</div>

			<nav id="post-nav" class="single_post_navigation">
<div class="prev_next_nav">
			<div class="single_prev_next single_post_previous">
			
			<div class="prev_next_link">
				<a href="https://johnkoetsier.com/future-news-biohackers-co-opt-deepminds-alphafold-to-create-deadly-new-virus/" rel="prev"><img width="350" height="185" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/virus-biohacking.jpg?resize=350%2C185&amp;ssl=1" class="attachment-thr-layout-c size-thr-layout-c wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/virus-biohacking.jpg?resize=350%2C185&amp;ssl=1 350w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/virus-biohacking.jpg?resize=514%2C272&amp;ssl=1 514w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/virus-biohacking.jpg?zoom=2&amp;resize=350%2C185&amp;ssl=1 700w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/virus-biohacking.jpg?zoom=3&amp;resize=350%2C185&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2022/09/virus-biohacking.jpg?resize=350%2C185&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="featured_item_overlay"></span><span class="featured_title_over"><span class="meta-item"><i class="icon-arrow-left"></i>Previous post</span><span class="featured_posts_link">Future news: Biohackers co-opt DeepMind’s AlphaFold to create deadly new virus</span></span></a>			</div>
		</div>
		
	</div>
</nav>	
	
	 
<div class="clear"></div>	
</article>

	
</div>

<div id="post-comments-28451" class="comments_main">



</div></div>
<aside id="sidebar" class="sidebar right">
	<div id="text-6" class="widget widget_text"><h4 class="widget-title"><span>Newsletter</span></h4>			<div class="textwidget"><p><a href="https://www.getrevue.co/profile/johnkoetsier">Subscribe to get notified when I publish new TechFirst podcasts &#8230;</a></p>
<p><a href="https://www.getrevue.co/profile/johnkoetsier"><img class="aligncenter wp-image-22972 size-medium jetpack-lazy-image" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-22972 size-medium" src="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14-300x300.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=267%2C267&amp;ssl=1 267w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/johnkoetsier.com/wp-content/uploads/2021/12/2690224-1582573634752-b37e18c983b14.jpg?w=400&amp;ssl=1 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p>Prefer Substack? <a href="https://techfirst.substack.com">Knock yourself out</a><br />
Maybe LinkedIn is better? <a href="https://www.linkedin.com/newsletters/techfirst-6918742345194631168/">Fine</a></p>
</div>
		</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span>Recently added &#8230;</span></h4>
		<ul>
											<li>
					<a href="https://johnkoetsier.com/blippar-augmented-reality/" aria-current="page">Blippar bets on mobile as the future of augmented reality with new Unity deal</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/future-news-biohackers-co-opt-deepminds-alphafold-to-create-deadly-new-virus/">Future news: Biohackers co-opt DeepMind’s AlphaFold to create deadly new virus</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/open-source-ai/">Open source AI: essential for a free future?</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/interviewing-mary-donofrio-from-bessemer-ventures-at-traction-conf/">Interviewing Mary D&#8217;Onofrio from Bessemer Ventures at Traction Conf</a>
									</li>
											<li>
					<a href="https://johnkoetsier.com/interviewing-spencer-kimball-ceo-of-cockroad-labs-at-traction-conf/">Interviewing Spencer Kimball, CEO of Cockroach Labs, at Traction Conf</a>
									</li>
					</ul>

		</div><div id="mks_social_widget-6" class="widget mks_social_widget"><h4 class="widget-title"><span>Connect</span></h4>
		
								<ul class="mks_social_widget_ul">
							<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
							<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
							<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
							<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
							<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_square" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
						</ul>
		

		</div><div id="text-3" class="widget widget_text"><h4 class="widget-title"><span>RSS</span></h4>			<div class="textwidget"><p><a href="https://johnkoetsier.com/feed/">Get the RSS feed here &#8230;</a></p>
</div>
		</div><div id="meks_instagram-2" class="widget widget_meks_instagram"><h4 class="widget-title"><span>My latest photos</span></h4><div class="meks-instagram-widget" style="max-width: 300px; margin: -0.5px;">
		
	
				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/ChznUNRLLZS/" title="Bridge over calm waters" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/301597235_1015230685870749_1600156475096841324_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jpGFLArFh7oAX9z98p4&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8nmW4X3htJQxTq065q_zD3wrZjiKi7635s-uWSRwg1NQ&amp;oe=632A0808" alt="Bridge over calm waters">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/ChxDhIur_93/" title="Munson Pond, Kelowna" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/301944757_121057954019925_8472661547066314606_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vcdfN6LrOgEAX_SKTNM&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9wlGGdxg-fhqmuwm40_0kplDLSGzIEW5M6__-UKyOWOQ&amp;oe=632946C2" alt="Munson Pond, Kelowna">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/p/ChQ285_L4LL/" title="Morning hike at the Abby Grind" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/299128891_788313185545271_6299319712513366426_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cGWXwZ6zlDYAX_jultc&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9QbabkSqRFqGUM9bh2F0Ds2iTNLKDilouZWhkNNDjhLA&amp;oe=632A29D5" alt="Morning hike at the Abby Grind">
				</a>


			</div>

				
			<div style="padding: 0.5px; -webkit-box-flex: 0;-ms-flex: 0 0 50%; flex: 0 0 50%; ">

				<a href="https://www.instagram.com/reel/ChDulLjgPXn/" title="" target="_blank" rel="nofollow">
					<img src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/298505914_1110247626256047_1428703705612596094_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LhAE5ObPN8oAX_Fl1-p&amp;_nc_oc=AQkx9Y5m-6HuLuihnWh6GDSuFH3Xf4LXxnpyWN4wPDflEVlEI9uV4dANyiXJAz-xdLrZSrNAXPDNlFO9jgIs07-i&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82DN1leosinPzu-xAzb_fYahGbMh4Ri4mlM_FCI0pGlg&amp;oe=6329F896" alt="">
				</a>


			</div>

		
	
</div>

	
	<p class="meks-instagram-follow-link">
		<a href="https://instagram.com/johnkoetsier" target="_blank" rel="nofollow" class="mks_author_link meks-widget-cta"><i class="fa fa-instagram"></i> Follow</a>
	</p>

</div></aside>
</section>
	
</main>
<div class="clear"></div>
<footer id="footer" class="footer_wrapper full_width">
	
		<div class="content_wrapper">
		<div id="mks_social_widget-3" class="widget footer-col one-third mks_social_widget"><h4 class="widget-title"><span>Let&#8217;s connect</span></h4>
		
								<ul class="mks_social_widget_ul">
							<li><a href="https://twitter.com/johnkoetsier" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
							<li><a href="https://www.linkedin.com/in/johnkoetsier/" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
							<li><a href="https://www.facebook.com/johnkoetsier" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
							<li><a href="https://www.instagram.com/johnkoetsier/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
							<li><a href="https://www.youtube.com/c/johnkoetsier?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
							<li><a href="https://www.twitch.tv/johnkoetsier" title="Twitch" class="socicon-twitch soc_rounded" target="_blank" rel="noopener" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitch</span></a></li>
						</ul>
		

		</div>	</div>
		
		<div id="copy_area" class="copy_area full_width">
		
		<div class="content_wrapper">
			<div class="left">
				Copyright &copy; 2022 john koetsier			</div>		
			
			<ul id="thr_footer_menu" class="shl-footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18362"><a href="https://johnkoetsier.com/about/">about</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18368"><a href="https://johnkoetsier.com/contact/">contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14312"><a href="https://johnkoetsier.com/speaking/">speaking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16893"><a href="https://johnkoetsier.com/podcasts-new/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12984"><a href="https://johnkoetsier.com/books/">books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13355"><a href="https://johnkoetsier.com/newsletter/">newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18647"><a href="https://johnkoetsier.com/smrt-space/">Sponsor</a></li>
</ul>		</div>
	</div>
	</footer>

<div class="meta-share meta-item ">
		<div class="soc_sharing">
		<div class="thr_share_button">
			<i class="icon-share"></i>
		</div>
		<ul class="thr_share_items">
			<div class="meks_ess layout-5-2 transparent no-labels outline"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjohnkoetsier.com%2Fblippar-augmented-reality%2F&amp;t=Blippar%20bets%20on%20mobile%20as%20the%20future%20of%20augmented%20reality%20with%20new%20Unity%20deal"><span>Facebook</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjohnkoetsier.com%2Fblippar-augmented-reality%2F"><span>LinkedIn</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjohnkoetsier.com%2Fblippar-augmented-reality%2F&amp;text=Blippar%20bets%20on%20mobile%20as%20the%20future%20of%20augmented%20reality%20with%20new%20Unity%20deal"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjohnkoetsier.com%2Fblippar-augmented-reality%2F&amp;title=Blippar%20bets%20on%20mobile%20as%20the%20future%20of%20augmented%20reality%20with%20new%20Unity%20deal"><span>Reddit</span></a></div>		</ul>
	</div>
</div>





<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202237"></script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://johnkoetsier.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3303bba0c7", post_id : 28451 } ); } ); /* ]]> */</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/johnkoetsier.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJydjk1uAjEMhS/UTEAFdlXXPUDXVeIY8EwSp7GjKbdnGEYqEqISXfnvvedvLAY4K2a1JbYDZbE9anEw2C/KYH2jGGw5snJeSpcod728jPdWYB8ZBrGBRG3/uzAuU3JK/MiZcBLtI/6Qj2jkyFWBA8olJLmHDwsHcKJGmheo5NH4phOjWCeCerVzcPEP6JEZOCWsgDeu/rthPZkZv9EydvP4+fF02r7OsmBdCEbZgKv6PJJMQh4Ip667dv8HuTkvIe/pbb3brV+3m+1qcwZnIcwr'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2112498d25e115f4d71ed5a3537ceca","fragment_name":"wc_fragments_b2112498d25e115f4d71ed5a3537ceca","request_timeout":"5000"};
</script>
<script src='https://johnkoetsier.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='thr-main-js-extra'>
var thr_js_settings = {"use_lightbox":"1","use_lightbox_content":"","sticky_header":"1","sticky_header_offset":"400","logo_retina":"https:\/\/johnkoetsier.com\/wp-content\/uploads\/2019\/11\/jk-site-header-white.gif","sticky_header_logo":"","sticky_header_logo_retina":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://johnkoetsier.com/_static/??-eJytkd1KxEAMhV/IdLC6eiXe+hYSZ7Jt2vlzkulSn36HlYLoTQtCIJCTLzkhlww2RaWoRkcKJC2VFMmgCKmYqcVnpbJ2AdWOb8TDqN0kd5fdoLArx4iAQ+QzW8gp19wFjsf4M+vCTnZComznFWbe7uJofXV0E7l5IfEJHbkDRgL+ac2+DhybRLMAoawgyTJ6kBHLTnYizWjnLb8vFF0qBqum9p52x6aAx68Vvs0bx6KG26QiZJVThPQhVBb6/ZZ/WPOj0Ia/hpf7p9Op758fH/orUdDsWg=='></script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'175101391',post:'28451',tz:'-7',srv:'johnkoetsier.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '175101391', '28451' ]);
</script>
</body>
</html>
<!--
	generated in 0.446 seconds
	206520 bytes batcached for 300 seconds
-->
